Limping Jaguar

Discussion in 'Mac Help/Tips' started by sphereboy, Aug 30, 2002.

  1. sphereboy macrumors 6502

    sphereboy

    Joined:
    May 10, 2002
    Location:
    MIAMI.FL.USA
    #1
    I've noticed when I have Outlook 2001 (exchange) open running on classic9 environment... Jaguar seems to choke somewhat. When I open my harddrive from the Finder... the windows chug.

    If I 'hide' Outlook 2001 .. Everything runs smooth.

    Could this be something with OS9 and Quartz?

    I'm running Jaguar 10.2 on a Dual 1Ghz G4 with 1GB Ram.

    It wasn't chugging before the upgrade.
     
  2. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #2
    Probably, it's that you've got Quartz Extreme going and then you have a QuickDraw-based application running too.

    Not only does Outlook 2001 not have video acceleration because it doesn't use Quartz, but the operating system has to load the non-accelerated version of the video along with the accelerated version and it makes memory tight and has to use virtual memory on your hard drive to keep going.
     
  3. sphereboy thread starter macrumors 6502

    sphereboy

    Joined:
    May 10, 2002
    Location:
    MIAMI.FL.USA
    #3
    Thanks bousozoku. It makes total sense now.

    What I just realized, since i'm running dual monitors I am able to keep Outlook on the secondary monitors allowing the primary monitor to use Quartz without any interruption.

    This has solved it for me until Micro$oft updates Entourage to be able to run Exchange at 100%.
     
  4. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #4
    Glad that I could help. The PCI video card by itself would have some effect even if Outlook 2001 wasn't running, but I would hope that it would be diminished.
     

Share This Page