Line spacing in Word (Office 2004)

Discussion in 'Mac Apps and Mac App Store' started by amk, Nov 30, 2006.

  1. amk macrumors newbie

    Joined:
    Nov 1, 2006
    #1
    I've notice that in Word the line spacing is kind of funky. The default (Times New Roman, 12 pt. font) allows for only about 36 lines per page. On my Windows version of Word the same default has 46 lines per page. On the mac it looks like the lines are spaced out too much, but I can't figure out how to change it so that I have the 46 lines per page. When I got to Paragraph formatting it says that the spacing is "Single" with 0 points before and after. Any suggestions on how I can fix this? I should mention that I'm pretty new to this whole mac thing, so please excuse me if this is a simple problem to fix.
     
  2. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #2
    Sounds to me like a Page Setup problem. What paper size do you have the page set to compared to your PC? Are you on A4 on the PC and US Letter on the Mac?
     
  3. amk thread starter macrumors newbie

    Joined:
    Nov 1, 2006
    #3
    PC page setup is set to "Letter" and Mac is set to "US Letter"

    I even look to see what style both documents were and they are both listed as "Normal". Also, I can open a document from the PC and it stays in the PC format of line spacing, even if I edit it. But still all the settings appear to be the same. I just don't get it...
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    It sounds like you have your document set to double-spacing. Generally, Word set the default linespacing to the point value of your font—12 points in the case of Times New Roman, 12 pt. However, single-spacing tends to look better with two extra points. You may add these in the Format > Font... dialog box.

    Long story short: Learn to use Word on your new computer.
     

Share This Page