Linksys WRT54G not giving wired connection... HELP

Discussion in 'Mac Basics and Help' started by h0e0h, Jul 30, 2006.

  1. h0e0h macrumors 6502a

    h0e0h

    Joined:
    Aug 30, 2004
    Location:
    West Monroe, Louisiana
    #1
    I've had a Linksys WRT54G V6.0 Router now for about a month and a half. Today, all of a sudden, it decided that it didn't want to issue my PPC Macs an IP via a wired connection. I have a powerbook and a mac mini both PPC versions hooked up in the same room as then router and until this afternoon they were all kosher with the wired connection. They're both pulling odd IPs like 169.254.32.118 when the router's IP is 192.168.1.1xx. Odd thing is that the two will grab a wireless iP and work fine. Now granted, the powerbook can use a wireless connection, but my Mini is being used as a media server hooked up to the TV in that room and with an external HD that all the computers use so i'd really prefer that wired conection. Odd as well is that with my MPB the wired and wireless connection will BOTH pull 192.168.1.1xx IPs. Does anyone have any idea how to fix this. I've reset the router, restored factory defaults, and even run the included windows-only configuration software. Please help.
     
  2. h0e0h thread starter macrumors 6502a

    h0e0h

    Joined:
    Aug 30, 2004
    Location:
    West Monroe, Louisiana
    #2
    second restart solved the problem... F-u linksys...

    who'da thought to restart
    "Congrats h0e0h... you're the recipient of the dumbass of the day award!"
     
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
    You might want to consider running one of the many third party firmwares for your WRT. I run Open WRT White Russian RC4 on mine. http://www.openwrt.org

    B
     

Share This Page