Lion Dev 2 update 1 bugs

Discussion in 'Mac OS X Lion (10.7)' started by karsten, Apr 16, 2011.

  1. macrumors 6502a

    karsten

    Joined:
    Sep 3, 2010
    #1
    Post known bugs here so we can compare notes

    what i've found:

    -Photobooth hangs at black screen, taking a picture crashes the program (2010 MBP 17" built-in iSight)
     
  2. macrumors regular

    Dewroo

    Joined:
    Jul 28, 2010
    Location:
    Tilton, NH.
    #2
    on a late 2006 iMac, Various rendering errors resulting in a white space where visual content should be. most noticeable in Dock and Mission control windows.
     
  3. bushido, Apr 17, 2011
    Last edited by a moderator: Apr 17, 2011

    macrumors 604

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Planet Earth
    #3
    switching back and forth between safari in full screen and mission control leaves the "grey" background bit on top beneath the address bar

    [​IMG]
     
  4. lee14160, Apr 17, 2011
    Last edited by a moderator: Apr 17, 2011

    macrumors regular

    lee14160

    Joined:
    Nov 28, 2009
    Location:
    Fruitland, Idaho
    #4
    I don't have that problem, but it places the background onto my second monitor. When that happens it covers over any app running on the second monitor (darn).
     
  5. macrumors 6502

    Joined:
    May 14, 2006
    Location:
    København
    #5
    The screenshot of the app on mission control may not match the real window (for me it happened with Firefox)

    Desktop wallpapers reset itself to the one before once the computer goes to sleep.
     
  6. macrumors regular

    Joined:
    Feb 28, 2011
    Location:
    Shanghai, China
    #6
    Diskimage helper while mounting a 5Gb dmg ... gobbled down nearly 3 Gb of memory! Unbelievable!
     

    Attached Files:

  7. bushido, Apr 17, 2011
    Last edited by a moderator: Apr 17, 2011

    macrumors 604

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Planet Earth
    #7
    there seems to be some sort of bug in safari

    i can't use "^^" on my safari browser

    this is what happens

    [​IMG]

    oh and look what happened to the bottom of the browser in general, half of the fb chat is gone
     
  8. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #8
    Biggest bug for me is that the menu bar icons move around when going to the desktop.
     
  9. macrumors 6502a

    Psilocybin

    Joined:
    Jan 16, 2011
    Location:
    Ontario, Canada
    #9
    Have in issue with preview freezing my MBA. Needed to hard reboot
     
  10. macrumors newbie

    Joined:
    Nov 9, 2009
    #10
    I found a bug in DP1 and DP2: My Mac Pro 2010 (ATI 5870, passiv Mini-DP to HDMI converter) is connected to a Pioneer AV receiver via HDMI. It seems that the audio signal changes about every 3-4 seconds from LPCM to Dolby Digital. This happens even when no App is running.

    It seems that the audio signal the Mac puts out permanently switches between two different formats. A rather nasty bug.

    Same setup works perfectly with 10.6 without any flaws and issues.

    Chris
     
  11. thread starter macrumors 6502a

    karsten

    Joined:
    Sep 3, 2010
    #11
    screen sharing seems broken since dev2 update 1 :/ this over SSH connection, haven't tried regular
     
  12. macrumors 68000

    Joined:
    Apr 13, 2010
    Location:
    Into the lungs of Hell
    #12
    Safari is more unstable than Francium (Fr)
     
  13. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #13
    Yup, that too. Whenever I zoom or quit Preview, it freezes.
     
  14. ssn637, Apr 17, 2011
    Last edited: Apr 18, 2011

    macrumors 6502

    Joined:
    Feb 12, 2009
    Location:
    Switzerland
    #14
    Funny, I haven't noted that problem yet with Preview in this update.

    However, whenever I try to add a library to the Spotlight Privacy list by clicking the + button at the bottom, Spotlight crashes. I can, on the other hand, drag and drop partitions to the list.

    I've also lost audio volume control for the loudspeakers. The volume icon is greyed out and I can't change volume settings using the hotkeys either.
     
  15. macrumors 6502a

    hobo.hopkins

    Joined:
    Jul 30, 2008
    #15
    I was just about to post this one; it seems to happen randomly and only a reboot fixes the issue.
     
  16. bushido, Apr 18, 2011
    Last edited: Apr 18, 2011

    macrumors 604

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Planet Earth
    #16
    my volume is changing but the icon isnt. has happened with D1 before but not with D2 as far as i know until update 1

    edit: might not be a bug but when u switch between spaces using 3 fingers, the background is no longer a grey pattern which i liked, its simply black now

    [​IMG]
     
  17. macrumors 6502

    antmarobel

    Joined:
    May 8, 2009
    Location:
    Brasília
    #17
    I have thousands of pictures inside Images Folder. When I try to change the background using one of my beloved pictures ( you know, from Interfacelift or WallpaperWide ) via System Preferences or via right click on the desktop to change desktop background System Preferences crashes almost all the time.:confused:
     
  18. macrumors 6502a

    Joined:
    Jan 25, 2008
    #18
    It seems in the push to fix the deleting issues in LaunchPad, they made a continuous sync with the Apps folder, and hence you cannot personalise LP anymore.

    LP simply reset every so often, and any changes you may make to it, simply disappears.

    Bo
     

Share This Page