Lion dp4 on core duo

Discussion in 'Mac OS X Lion (10.7)' started by bontempi, Jun 10, 2011.

  1. macrumors member

    Joined:
    May 14, 2008
    #1
    hello

    seems like removing the PLATFORMSUPPORT.PLIST file doesn't work anymore. anyone managed to install Lion on a Core Duo machine ?

    thanks
     
  2. macrumors 6502a

    Joined:
    Sep 30, 2010
    #2
    You need to have a Core Duo 2 at least. Core Duo is unsupported.
     
  3. thread starter macrumors member

    Joined:
    May 14, 2008
    #3
    Lion works on core duo if you removed the PLATFORMSUPPORT.PLIST file

    it worked with dp3, but not anymore with dp4
     
  4. macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #4
    Why? Because Lion doesn't support 32 bit CPUs? Because of some other technical reason? Or because Apple is just arbitrarily disallowing it to force people to upgrade? Core Duos are not slow.

    Apparently it used to.

    You are right about it seeming to not work with DP4, neither deleting the PlatformSupport.plist file or adding to model identifier of your Mac to the list.
     

Share This Page