Lockinfo won't let me slide to unlock

Discussion in 'Jailbreaks and iOS Hacks' started by TaterToT, Feb 6, 2012.

  1. TaterToT, Feb 6, 2012
    Last edited: Feb 6, 2012

    macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #1
    Does anyone else have the issue where when Lockinfo is enabled it won't let you slide to unlock unless you double click the home button and slide the mini-slider? I know it's Lockinfo because when I disable it via SBSettings the slider works again. Also does anyone know how to reset all Lockinfo settings to default?

    Edit: Figured out how to reset all settings on Lockinfo, reinstalled it and it still won't let me slide to unlock...

    Edit: Fixed it, deleted the Move2Unlock plist and it works now.
     
  2. macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    go into settings/lockinfo/lockscreen/layout

    you can change the settings for lock slider and swipe to unlock
     
  3. macrumors 65816

    Joined:
    Mar 1, 2006
    #3
    It sounds like you somehow changed the way LockInfo activates. As the other poster said, go into LockInfo's activation settings and change it to whatever you please.
     
  4. thread starter macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #4
    Hide Lock Slider is off and I've tried Swipe to Unlock both on and off and still doesn't work.

    Edit: More info - also when I respring and my Keypad pops up for the Passcode Lock it won't let me push any of the buttons on that I have to turn the screen off and turn it back on, double click the home button to use the mini-slider and then it'll let me type in my passcode
     
  5. macrumors 65816

    Joined:
    Mar 1, 2006
    #5
    It sounds like you somehow changed the way LockInfo activates. As the other poster said, go into LockInfo's activation settings and change it to whatever you please.
     

Share This Page