Losing Internet Connection on Sleep

Discussion in 'OS X Mountain Lion (10.8)' started by doubledee, Jul 22, 2013.

  1. macrumors 6502

    doubledee

    Joined:
    May 14, 2012
    Location:
    Arizona
    #1
    Something appears to be wrong with my new cMBP and Mountain Lion.

    I'm not sure of the exact cause, but it seems like when the Screen-Saver comes on or it goes to Sleep that I am losing my Wi-Fi Connection... :confused:


    Yesterday I had both my old MacBook and new cMBP out while I continued to set things up on my new cMBP.

    On my old MacBook (this one) with Snow Leopard, I have the following settings...

    Code:
    [b]Energy Saver:[/b]
    [u]Battery[/u]
    Computer Sleep: 5 minutes
    Display Sleep: 5 minutes
    _x_ Put the hard-disk to sleep when possible
    _x_ Slightly dim the display when using this power source
    _x_ Automatically reduce brightness before display goes to sleep
    
    
    [u]Power Adapter[/u]
    Computer Sleep: 5 minutes
    Display Sleep: 5 minutes
    _x_ Put the hard-disk to sleep when possible
    ___ Wake for network access
    _x_ Automatically reduce brightness before display goes to sleep
    ___ Start up automatically after power failure
    
    

    Code:
    [b]Desktop & Screen Saver:[/b]
    Start screen saver: 3 minutes
    
    
    These settings seem to work just fine.

    (**NOTE: My main goals are that I want the security of a screen-saver, but also do NOT want anything to disrupt my recording of Streaming Audio in the background!!!

    If I get up and walk away, I expect my screen-saver to come on and protect my laptop, but I want everything running in the back ground as normal!!)


    ********
    I don't have my new cMBP with me here at work, but I believe I have the settings set in a similar manner in Mountain Lion.


    On to the problem...

    Yesterday I was working primarily from my old MacBook, and when I would go back to my new cMBP, the screen-saver would always be on.

    After logging back in, I noticed that my Personal VPN connection and Wi-Fi Internet Connection always seemed to be down... :confused:

    I played around with the settings on my new cMBP, and tried to make them similar to this old MacBook, but the problem persisted.


    Once I get my new cMBP finally set up, I will be *really mad* if I am recording a radio show, my screen-saver comes on and/or my laptop goes to sleep, and I end up losing my Internet Connection?! :mad:


    It seems to me like there is a bug with Mountain Lion, but who knows?!

    Any idea what might be the problem?

    Is it a setting issue?

    Or is ML screwed up?

    Sincerely,


    Debbie
     

Share This Page