Lost airport - Please help!!!!

Discussion in 'Mac Basics and Help' started by jbrown, Sep 11, 2006.

  1. jbrown macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #1
    I have a MacBook Pro Powerbook, and an Airport Extreme system on Homechoice Broardband - been working fine for ages.



    I seem to have lost my airport connection. I've reset my Airport basestation a few times. My airport indicator in the menu bar says there is signal. During one of my resets I tried the PPPoE setting ( rather then the DHCP one ) and since then the Airport admin can't find my basestation. - Is there a way to zero everything - computer and basestation - and start over. I find this pretty confusing to say the least!!!:( :( :(

    I can still use it fine on my girlfriends iBook - so reckon is on my end where the problem lies....

    Any ideas??
     
  2. TMA macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #2
    PPPoE is wrong - make sure you disabled this option. Then, under the TCP/IP tab, make sure you've set it to configure Using DHCP.

    You could try making a new location in the Network system preferences, which will give you a fresh set of networking defaults.
     
  3. RedTomato macrumors 68040

    RedTomato

    Joined:
    Mar 4, 2005
    Location:
    .. London ..
    #3
    If you get a signal, but keep on loosing it, and you suspect there's a few wireless networks in your street, try changing the signal channel. Start at channel 1, leave it for a bit, then if you still get the problem,try channel 2 etc.

    I was convinced the antennae on my wireless base station was broken, as the signal would come back on if I wiggled it, then go away a few secs later.

    The tech support guy was very patient and persuaded me to try going through the channels. I was a bit annoyed as I was sure he was wrong.

    He was right. Ooops. Humble pie time. :eek: :eek:
     
  4. jbrown thread starter macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #4
    How do I disable PPPoE? I figured that was causing a problem, but can't turn it off.

    It's not the signal strength, thats fine.

    cheers
     

Share This Page