Lost All Firewire Capabilities!

Discussion in 'Mac Help/Tips' started by option, May 1, 2002.

  1. option macrumors newbie

    Joined:
    Feb 8, 2002
    #1
    My stock 993 G4 doesn't recognize my DV Camera nor my iPod through firewire. I tried both iMovie and Final Cut Pro. The iPod only charges when it connects to my computer, iTunes doesnt display it. Both these devices worked fine yesterday.

    Please help, this is urgent
     
  2. GeeYouEye macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #2
    same thing happened to me once, with my imac DV+. Some things to check: 1. Is classic on? Turn it off or on, depending. 2. Try it in OS 9. If you have 9.2.2, try downgrading to 9.2.1 (that fixed it for me). 3. Use the hardware diagnostic CD that came with the machine. 4. Reinstall X (a pain, so do it as a last resort only). 5. Where's your nearest Apple repair center?:)
     
  3. jaykk macrumors 6502a

    Joined:
    Jan 5, 2002
    Location:
    CA
    #3
    Strange, it happend to my powerbook last week

    I just got my TiBook 550Mhz last week after repair from Apple. Same problem, iPod gets power, but doesn't recogonize as a external hard drive. I tried with another external hard drive also. I took it to the genius bar at Tice's Corner Apple Store, and the guy tried with different firewire devices. no luck..finally they send it out and got it back after the repiar. I had no clue either why the firewire device failed.
     
  4. option thread starter macrumors newbie

    Joined:
    Feb 8, 2002
    #4
    .

    Well I got everything working by letting the computer sit with no power for 5 minutes and then re-plugging in the firewire cables. whew. thanks for your posts.
     

Share This Page