Lost installation CD, need Boot Camp 3.0

Discussion in 'Windows, Linux & Others on the Mac' started by Rho051, Dec 17, 2012.

  1. macrumors newbie

    Joined:
    Dec 17, 2012
    #1
    Hey everyone.

    In order to update Boot Camp (which I am running), I need to download the 3.0 first, which I can't find anywhere. Well, on the installation CD, which my four year-old got his hands onto. Suffice to say it didn't survive the encounter.

    I've no interest in buying a new one, and Apple has no interest in sending me one for free, and I can't find those bloody drivers anywhere.

    Anyone who can send me in the right direction? Thanks.
     
  2. -Concept-, Dec 17, 2012
    Last edited: Dec 17, 2012

    macrumors member

    Joined:
    Dec 11, 2012
    Location:
    In front of a computer. Any computer.
    #2
    I don't think Boot Camp is available for download. It's built into the Mac when it's shipped, and built into the OS when it installs.. Are you running Snow Leopard? But either way, I downloaded the drivers form my version of Boot Camp and here they are: Drivers. If you don't want to download it file by file, just go into the Apple folder and download the ones you need, 32 or 64 bit.

    Sorry that it's a lot of files.

    Here is the app. That may not work but if it does you can download the drivers on your own, so you wouldn't have to click one by one.

    Also, get back to me on whether or not the Boot Camp that I included there works. Good luck with whatever you're doing. :)
     
  3. thread starter macrumors newbie

    Joined:
    Dec 17, 2012
    #3
    Hey mate,

    Thanks for the quick response, but it didn't work. I tried a few other ways complementing your drivers and things, but no matter what I do, I can't update Boot Camp; it keeps giving me the "You must first install Boot Camp 3.0" message.

    Thanks anyhow, mate, it's appreciated.
     
  4. -Concept-, Dec 19, 2012
    Last edited: Dec 19, 2012

    macrumors member

    Joined:
    Dec 11, 2012
    Location:
    In front of a computer. Any computer.
    #4
    Hey man, I'm sorry about this, I completely omitted this from memory apparently:

    Bootcamp Downloads

    See if you can find what you need there.
     
  5. macrumors newbie

    Joined:
    Jan 25, 2013
    #5
  6. macrumors member

    Joined:
    Dec 2, 2011
    Location:
    NYC
    #6
    Had the same issue, installed XP on an intel macbook and could not get the boot camp 3.1, 3.2, 3.2 etc to work it kept giving me the "I need the older version etc." error.

    As you know 3.0 only comes in the SL Install DVD which I dont have and many dont either.

    So I looked up boot camp 3.0 on torrents sites and was able to download it and installed everything smoothly after that, all drivers working now.
     

Share This Page