Lots of Mail and swoosh sounds on wake up. Why?

Discussion in 'OS X Mountain Lion (10.8)' started by Nicklaus, Jul 30, 2012.

  1. macrumors 6502

    Nicklaus

    Joined:
    Jun 19, 2010
    Location:
    Winter Park
    #1
    When my computer wakes from sleep it occasionally makes the sent mail and ding noises over and over again about 5 times each. It did this on my macbook air and now on my rMBP. Is this happening to anyone else? What could it mean?
     
  2. macrumors regular

    concernedone

    Joined:
    May 26, 2011
    #2
    it's imessage. turn off the sound for when a buddy logs in/out
    yea, it's very un-intuitive since we don't have a buddy list >.>
    hmm..another annoying issue with ML
     
  3. thread starter macrumors 6502

    Nicklaus

    Joined:
    Jun 19, 2010
    Location:
    Winter Park
    #3
    I don't use iMessage, its not even running.
     
  4. macrumors member

    Joined:
    Jul 17, 2011
    #4
    It is probably the new Power Nap feature.

    From Apple website:
     
  5. macrumors regular

    concernedone

    Joined:
    May 26, 2011
    #5

    do you use facetime or ichat (which the new name is message app) because that is exactly what I did to fix the issue. I had the same issue.
     
  6. thread starter macrumors 6502

    Nicklaus

    Joined:
    Jun 19, 2010
    Location:
    Winter Park
    #6
    Nope no facetime or ichat. No notifications either.
     
  7. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #7
    Been happening to me on all my macs for the past few months. If I've got 50 inbound emails I get 50 incoming sounds!!
     
  8. macrumors 6502a

    Joined:
    Oct 28, 2007
    #8
    i get a sound EVERY time i connect to the internet - be it plugging in the ethernet cable or wifi.

    it is very annoying. i cant find anything in settings to identify why they occur or how to turn them off
     
  9. macrumors newbie

    bcasey25raptor

    Joined:
    Jul 31, 2012
    Location:
    St john's newfoundland
    #9
    Yes i have noticed this

    When i first heard it i thought something was wrong, it's just imessage. Wait for an update from apple for it.


    I fond that if you just turn off imessage it stops. But disabled it in notifications as well or it will continue to annoy you.
     
  10. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #10
    iMessage is not even set up. I dont use it.

    I don't think apple will fix this anytime soon. I've had the problem since lion!!!
     
  11. macrumors member

    AuPhalanx

    Joined:
    Apr 23, 2004
    Location:
    Wilkes-Barre, PA
    #11
    My gal had this issue with her MacBook Pro (running Lion) and then with her brand new Air (running Mountain Lion). I set the "New Message Sound" in Mail's Preferences>General to "None" and so far that did the trick.

    T.
     
  12. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #12
    But if you set new mail sound to none how do you know when you've got new mail?
     
  13. macrumors member

    AuPhalanx

    Joined:
    Apr 23, 2004
    Location:
    Wilkes-Barre, PA
    #13
    I don't know if you're asking me personally, but I'll answer. On my iMac, I use the Mail icon in the dock to notify me new e-mails. On my Air, I use the Notification Center. Prior to ML on my Air, I just looked at Mail every so often to see if I received mail, as I run it full-screen.

    That being stated, I turned off the new mail sound LONG ago for one simple reason: I found myself behaving like Pavlov's dog! The bell would ring and I would stop just about whatever it was I was doing (on the computer or not) and look to see the new e-mail. Once I realized how I was behaving, I turned off that sound and I couldn't be happier about that decision.

    T.
     
  14. macrumors newbie

    Joined:
    Sep 5, 2007
    #14
    Happened to me

    Very strange. On two macbook airs. One brand new, the other a couple of years old. The only way to stop it was to force it to shut down.

    Ed
     
  15. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #15
    The sad thing is I've been searching forums and reporting this bug to apple for about 10 months now. It happens on all my macs.

    Don't hold your breath for a fix anytime soon.
     
  16. macrumors regular

    concernedone

    Joined:
    May 26, 2011
    #16
    Ok... I know you don't have message app open/setup. just to test it out. why don't both of you going to preferences of that app and turn off the sound when a buddy logs out/in. please see if that fixes it and report back! it's a trial and error. this is what it ultimately stopped the whoosh sound for me. so it doesn't hurt to give it a try.
     
  17. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #17
    1) It not that sound… It’s the sound of Mail sending email

    2) I had it before Mountain Lion. Before iMessage was even installed on my Mac.
     
  18. macrumors member

    AuPhalanx

    Joined:
    Apr 23, 2004
    Location:
    Wilkes-Barre, PA
    #18
    Is there a chance that when you send an e-mail, it is actually not sending, but getting stuck somewhere? And then when you awaken your machine it makes the send?

    (I don't know how one would check this. Hopefully someone knows how.)

    T.
     
  19. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #19
    No…. It’s the incoming email sound.

    If 10 emails are waiting to come in I get 10 sounds.

    50 emails and I get 50 sounds.

    2 emails and I get 2 sounds.
     
  20. macrumors regular

    concernedone

    Joined:
    May 26, 2011
    #20
    Ok.. what about iCloud.. try signing out of icloud and signing back in. I'm guessing you have me.com email address right? That's another thing I did. I had some issue with having 2 apple ID's so I signed out of icloud and I signed back in. Try that and see if that will work b/c it's either this or the message that my woosh sound disappeared.
     
  21. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #21
    I don't use any iCloud email accounts at all.
     
  22. macrumors regular

    concernedone

    Joined:
    May 26, 2011
    #22
    you can try signing out (deleting) of all your existing mail accounts and then add /signing into your mail accounts [make sure you know all the passwords/server settings beforehand ofc]. that's the next logical step I would assume. also do a restart as well just for good measure. other than that-you can call apple. if it's a bug, hopefully they'll address it soon.
     
  23. macrumors 68030

    Mattie Num Nums

    Joined:
    Mar 5, 2009
    Location:
    USA
    #23
    If this is the error where you just here "ding, swoosh, ding, swoosh" over and over I reported this bug day 2 of Mountain Lion Developer release and have noticed it still happens.
     
  24. macrumors member

    Joined:
    Jan 30, 2008
    Location:
    Sacramento, CA
    #24
    Probably related to this thread...

    I've got a similar issue with Lion. Sounds related to Mail activity will stop working and won't play at all. They seem to get somehow queued up.

    This thread over at Apple Discussions talks about the issue.

    There is a method to re-trigger the sounds described on page two of the thread, and if I do what it suggests, I will also hear every sound that Mail made since the sounds stopped working. It can be quite a few, and sounds like what you describe -- dings and swooshes.

    I wonder if it's the same core issue, but manifesting itself a bit differently with Mountain Lion?

    Mark
     
  25. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #25
    Hmmm... I wonder if that is what it is
     

Share This Page