Love IOS7 except THIS

Discussion in 'iOS 7' started by Iphone5preorder, Sep 19, 2013.

  1. macrumors 6502a

    Joined:
    Sep 20, 2012
    #1
    When I'm on the desktop and swiping to go between my "desktops" or "pages" if you will, I somehow make a swipe motion that brings down the "search iPhone" option.

    Any way to disable this option? Who even uses "search iphone"?

    Anyone else having this problem?

    Thanks
     
  2. macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    I've never had that issue.
    I use the search function.
    I don't know how to disable it.
     
  3. macrumors regular

    Joined:
    Jan 26, 2013
    #3
    There is no way to disable it, but im not sure how your swiping along the pages... never happened to me
     
  4. macrumors 65816

    Joined:
    Apr 4, 2007
    Location:
    los angeles
    #4
    This would have been great for the "stupid questions" thread. Just sayin'.
     
  5. macrumors 65816

    Joined:
    May 1, 2013
    #5
    :eek:
     
  6. thread starter macrumors 6502a

    Joined:
    Sep 20, 2012
    #6
    Your post would've been great in the "I have so much time in my life that I'm going to post this ridiculous worthless unhelpful comment in a thread that I think is stupid". :)
     
  7. macrumors 6502

    Joined:
    Nov 16, 2012
    #7
    never happened to me, I dont know how or why it's happening to you because even when I try to do a "diagonal" swipe it still doesn't do it, I even incline to a almost downward but still diagonal swipe and it still moves the pages fine. Only when I do a straight downward swipe does it bring down the search.
     
  8. macrumors regular

    Joined:
    Aug 3, 2010
    #8
    If you swipe down it brings the Search iPhone feature up. When you are swiping left to right you might be moving down a bit. I am sure you will get used to the gestures soon.
     
  9. macrumors 68000

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #9
    I agree, hate it (always have) wish I could disable it. (one thing I miss about jailbreaking)
     
  10. macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #10
    The only way this happens is if your swipe is more vertical than horizontal. Even an arc that ends vertically won't trigger it.
     
  11. macrumors 6502a

    Joined:
    Jun 24, 2009
    Location:
    NYC
    #11
    Sorry, Spotlight Search does not have an option to be turned off. You can disable certain things from being searched through Spotlight Search (i.e. Contacts, Music, Notes, etc.), but that's about it.

    Perhaps you're accidentally activating Spotlight Search by swiping diagonally across the screen? Seems to me that might be what's happening to you.
     
  12. thread starter macrumors 6502a

    Joined:
    Sep 20, 2012
    #12
    When I try to duplicate it on purpose, it doesn't do it but it happens when I'm just using my phone as normal. Grrr. Alright I'll get used to I guess.

    /thread
     
  13. macrumors member

    pokenguyen

    Joined:
    Dec 22, 2012
    #13
    I never have this problem too. Besides, I use Spotlight A LOT since upgrading to iOS 7. I never used it on iOS 6.:rolleyes:
     
  14. macrumors 65816

    Joined:
    Apr 4, 2007
    Location:
    los angeles
    #14
    This coming from the same guy who think Apple is false advertising their storage space because the OS takes up some of it. Riiiiiiiight!
     
  15. macrumors 68020

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle-Upon-Tyne, UK
    #15
    I don't even know how you can do this by mistake.
     

Share This Page