Low Memory?

Discussion in 'General Mac Discussion' started by Cindy, Dec 26, 2003.

  1. Cindy macrumors regular

    Joined:
    Jun 5, 2003
    #1
    I've got an eMac using OS X 10.2 memory of 384MB.
    On one message board that I frequent, I keep getting a window that says -- "can't load images because of low memory."
    What could be the problem? I don't have much on my computer as far as taking up space. I use my computer for just emailing people and message boards.
    Cindy
     
  2. OutThere macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #2
    Maybe it's a problem with your web browser...what browser are you using?
     
  3. Cindy thread starter macrumors regular

    Joined:
    Jun 5, 2003
    #3
    I'm using Explorer 5.2 -- I've been using that one all along.
     
  4. OutThere macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #4
  5. Cindy thread starter macrumors regular

    Joined:
    Jun 5, 2003
    #5
    Thanks, I just downloaded Mozilla - we'll see how that works out.
    Cindy
     
  6. Ugg macrumors 68000

    Ugg

    Joined:
    Apr 7, 2003
    Location:
    Penryn
    #6
    Safari has gotten a lot better since its original release about a year ago. It is likely to be upgraded soon and should speed things up considerably. I recommend that you give it a try again if you haven't tried it for awhile.
     
  7. VegetaPunk macrumors 6502

    Joined:
    Dec 30, 2002
    Location:
    AZ
    #7
    Yes I recommend safari, its not perfect but its a best there is IMO
     

Share This Page