LTE live in the space coast/Melbourne area (AT&T)

Discussion in 'iPhone' started by andrewsd, Dec 12, 2012.

  1. macrumors 6502

    Joined:
    Sep 27, 2008
    Location:
    USA/BAYERN(bavaria)
    #1
    As the title suggest. Yes I see others posting about their towns as well but I have already ran I to people that had their LTE turned off but AT&T's LTE is up and running in the Melbourne Florida and space coast surrounding areas.
    23-33mbps down 12-18 up
     

    Attached Files:

  2. thread starter macrumors 6502

    Joined:
    Sep 27, 2008
    Location:
    USA/BAYERN(bavaria)
    #2
    Pic

    See attached
     

    Attached Files:

  3. macrumors member

    Joined:
    Jun 26, 2009
    Location:
    Boca Raton
    #3
    My friend got this on that same area! Pretty sweet! Sadly south Florida isn't as lucky :(.
     

    Attached Files:

  4. macrumors regular

    Joined:
    May 2, 2010
    Location:
    Pompano Beach, FL
    #4
    Im down in the Fort Lauderdale/Boca Raton, FL area and while we have LTE coverage, I have not seen anything as fast as these screenshots... thats FAST
     
  5. macrumors member

    Joined:
    Jun 26, 2009
    Location:
    Boca Raton
    #5
    Yea me too... Fastest I've seen is 32 mbps! Mostly it ranges from 3 to 20 lol.
     
  6. macrumors regular

    Joined:
    Aug 29, 2010
    #6
    I wish they would fire up LTE in Vero Beach and Fort Pierce!
     
  7. thread starter macrumors 6502

    Joined:
    Sep 27, 2008
    Location:
    USA/BAYERN(bavaria)
    #7
    Actually have to say I'm impressed with AT&T on this and it's faster then my friend who is on Verizon in the area. In sure as more users use it it may slow down a bit (I dunno) but I'm happy with it.
     
  8. thread starter macrumors 6502

    Joined:
    Sep 27, 2008
    Location:
    USA/BAYERN(bavaria)
    #8
    Fastest upload I've seen. I'm happy. 59mbps is almost double. But 24/30mbps is plenty fast for me.
     

    Attached Files:

  9. macrumors newbie

    Joined:
    Aug 21, 2006
    #9
    On my way home from work today I noticed a serious slow down and I've run speed tests here and there ever since and have only hit over .50 Mbps once and it was around .60. Anybody else having problems or know what's going on? I was able to hit 54 once on Wednesday and this is the first time I've noticed a problem.
     

Share This Page