iPad mini LTE not working on AT&T iPad Mini

Discussion in 'iPad' started by terryrocks, Jan 26, 2013.

  1. macrumors newbie

    Jan 31, 2007
    Hi everyone,
    I was hoping someone could help me figure this out.

    I have an AT&T LTE sim that has data and voice on it. This sim works fine in my AT&T iPad 3 - LTE works fine on the iPad 3 too. The sim also works fine with LTE in my unlocked iPhone 5.

    However, when I put it inside my AT&T iPad Mini, it doesnt work at all. I used the online APN changer and switched the APN settings to AT&T HSPA+. That made the SIM work in the iPad Mini, but with 4G only. I have tried changing the APN settings several times over, but I still can't get LTE on the iPad Mini with the SIM.

    So I'm confused - shouldnt the AT&T iPad Mini be unlocked and work just like the bigger AT&T iPad?

    As an FYI - I tried the same SIM in my friend's iPad Mini and had the same results

    Any help is appreciated

  2. macrumors 6502a


    Mar 22, 2009
    Does it work if you use AT&T (Broadband) instead?
  3. macrumors newbie

    Jan 16, 2013
    iPad Mini] LTE not working on AT&T iPad Mini

    I had same issue with my mini. What worked for me was putting that active simcard into the iPad mini and then restoring it via iTunes as new which will register the iPad to that sim card. After restore as new, worked flawless.
  4. macrumors 601

    Oct 23, 2010
    Is the mini using the newest sim card design?
  5. thread starter macrumors newbie

    Jan 31, 2007
    So I tried changing the APN to AT&T (Broadband) and that didnt work. I then switched back to AT&T HSPA+ and then updated to iOS 6.1 and now LTE is working! W00t! And wow, what a difference - the speeds are so much faster!

    Thanks for the help everyone!

Share This Page