M-Audio Leopard Driver Updates

Discussion in 'Digital Audio' started by Wee Beastie, Dec 28, 2007.

  1. macrumors regular

    Joined:
    Aug 20, 2007
    Location:
    In the snow with Rosebud
    #1
    Hi all,

    I just noticed that m audio just posted some driver updates for a few midi boards including mine, a Radium 49. Sweetness.

    As of the time of this post, the home page does not reflect this, so just search out your keyboard in the Drivers section.

    I was wondering if anyone has had a successful run with the new drivers. I bought Leopard as soon as it came out (like an ass) and haven't been able to use it due to lack of drivers for my keyboard. I have been very (very) satisfied with Tiger, but would like to go ahead and make the switch. I don't have the capacity right now to install Leopard on a separate drive and boot from that, so please let me know if any of you have tried out the new drivers. Thanks!
     
  2. macrumors 68000

    neut

    Joined:
    Nov 27, 2001
    Location:
    here (for now)
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3B48b Safari/419.3)

    My Axiom 49 works just fine with standard compliant drivers in Leopard and Reason 4. No drivers needed.
    _

    peace | neut
     
  3. thread starter macrumors regular

    Joined:
    Aug 20, 2007
    Location:
    In the snow with Rosebud
    #3
    Nice!

    Alas mine does seem to require drivers. It did for Tiger and it does for Leopard (found out the hard way as always! I actually installed Leopard and the reverted back to Tiger).
     
  4. thread starter macrumors regular

    Joined:
    Aug 20, 2007
    Location:
    In the snow with Rosebud
    #4
    yep. so i don't know if anyone cares, but I just installed Leopard and the drivers for the Radium 49 seem to be working just fine. it apparently supports all of these fun things:
    • Keystation 49 and 61
    • MIDISPORT 1x1, 2x2, 2x4, 4x4, and 8x8
    • MobilePre USB
    • Oxygen8
    • Ozone
    • Radium
    • Sonica
    • Transit USB
    • Uno
    it's nice because it seems like m-audio took their sweet time getting ready for vista.
    tata for now
     
  5. macrumors newbie

    Joined:
    Dec 30, 2007
    #5
    Axiom 49 problem

    I have the axiom 49 as well and just bought a macbook pro. Is it possible to get it working with leopard? I saw one of you guys said something about drivers are required. Do you have those? I can't get my midi i/o to even open for some reason.
     
  6. macrumors 68000

    neut

    Joined:
    Nov 27, 2001
    Location:
    here (for now)
    #6
    From m-audio.com ... (Axiom 49)

    _
     
  7. macrumors newbie

    Joined:
    Dec 30, 2007
    #7
    I already checked their website. The axiom doesn't have updated drivers for leopard.
     
  8. macrumors 68000

    neut

    Joined:
    Nov 27, 2001
    Location:
    here (for now)
    #8
    Something else is wrong. As stated clearly on m-audio.com ... the Axiom does not require drivers for use with OS X Leopard. My MIDI utility recognizes the AXIOM. the only other M-Audio app. I have installed is Enigma.
    _
     
  9. macrumors newbie

    Joined:
    Dec 30, 2007
    #9
    are you able to open the midi i/o? when I open it, it says that failed to launch midi server. I dont have the ability to even add or delete any devices and i think because of that is why reason 4 wont open, it says that it failed to open midi support library.
     
  10. macrumors 68000

    neut

    Joined:
    Nov 27, 2001
    Location:
    here (for now)
    #10
    Yes, it sounds like you may have a bad install of Leopard. A re-installation of OS X may be required.
    _
     
  11. macrumors newbie

    Joined:
    Feb 6, 2008
    #11
    Axiom 61 problem after update

    hey guys, i'm new to this forum, i'm having a problem with my axiom 61 midi controller, now ever since i've had my macbookpro running tiger everything has worked fine.

    However i recently downloaded the update for my intel based mac, the firmware update, and now all of a sudden my axiom is nolonger recognized when i plug in the usb cable.

    in my audio/midi setup when i scan for midi, nothing appears?

    any ideas

    thanks
     
  12. macrumors newbie

    Joined:
    Jun 5, 2008
    #12
    Axiom 49 on a new MacBook Pro

    My beloved G4 died a horrible death. Got a new MacBook Pro with Leopard on it. Reason works fine. Even ProTools is working fine with the patch that came out a few days ago. Just upgraded my Oxygen 8 to an Axiom 49, but it's acting really weird - Reason recognizes the actual keyboard keys, but only certain knobs and sliders and not others. Plus, on the knobs and sliders it does recognize, it registers their numbers all wrong - knob 6 shows as knob 13, when I only have 8 knobs!

    Any ideas? The M-Audio site keeps telling me I have no problem, like some kind of weak Jedi mind trick. I'm due for a studio gig in a few days, please help!

    Thanks!

    Savvy
     

Share This Page