M-Audio MobilePre vs. TASCAM US-122

Discussion in 'Mac Apps and Mac App Store' started by superwagon, Jan 20, 2004.

  1. superwagon macrumors newbie

    Joined:
    Jan 8, 2004
    Location:
    Oklahoma
    #1
    I have an acoustic pick-up for my guitar w/ 1/4 to 1/8 adapter. It barely works. The input signal is too weak. I thought I might have to purchase the MobilePre from M-Audio, but it seems like a rip-off compared to TASCAM's US-122. The US-122 provides MIDI, XLR, and 1/4 guitar inputs all in a little box powered by USB(and with Phantom power none the less).

    The MobilePre is $150
    The US-122 is $200

    Does anyone have advice before I junk off $200?
     
  2. Crazy Canuck macrumors newbie

    Joined:
    Jan 13, 2004
    Location:
    Victoria Canada
    #2
    I've got the Mobile Pre, picked it up yesterday for the same reason you stated. Besides no midi input, it sounds identical to the Tascam. Two channels, both with 1/4" and XLR, gain pots on both, phantom power, headphone jack, stereo 1/8" out along with two 1/4" outputs, and usb powered.

    Suited my needs perfectly. My midi controller is comming in through usb, so that wasn't an issue, though.
     
  3. rosebaby macrumors newbie

    Joined:
    Feb 25, 2004
    Location:
    Dallas
    #3
    MobilePre setup

    I just picked up the MobilePre today. When I plugged my electric guitar into the unit and recorded in GarageBand, the signal was weak and buried in feedback. Any suggestions for me?
     
  4. Chaszmyr macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #4
    Re: MobilePre setup


    I had the same problem. After several hours on tech support with M-Audio trying things like unpluging all other USB and Firewire devices (which they said usually causes the problem), they decided the unit was probably deffective and i returned it.
     
  5. rosebaby macrumors newbie

    Joined:
    Feb 25, 2004
    Location:
    Dallas
    #5
    MobilePre: hiss on recording guitar parts in GB

    I'm on my **second** MobilePre unit in 24 hours. M-Audio tech support said that the first unit was defective, so I went back to the dealer to get a second MobilePre unit. Surprise! The hiss is still there.

    So, is there anyone out there who has successfully recorded clean, hiss-free guitar parts into GB using the MobilePre? If so, how did ya do it?!

    P.S. I've successfully used the Monster iStuidioLink cable (the 1/4" to 1/8" cable) to record guitar parts into GB. Works like a charm. I got the MobilePre because of the XLR connections, et. al.
     
  6. rosebaby macrumors newbie

    Joined:
    Feb 25, 2004
    Location:
    Dallas
    #6
    MobilePre - SOLUTION

    Hi people,

    I believe I've found a fix for the MobilePre hiss problems:

    You have to select inputs/outputs from GB!
    ---------------------------------------------------

    I connected the MobilePre and made the appropriate input settings both in the System Preferences and in the Utilities->Audio MIDI Setup. But this just generated hiss. Why? Because you're actually using the built-in mic!

    So, you have to actually go into GB. Once in GB, select "Preferences-->Audio/MIDI". You'll probably find (as I did) that you have to select the MobilePre as an input device from inside GB.

    I'm jamming now!! Please let me know if this helps your hiss probs with the MobilePre.

    P.S. I'm using OS 10.3.2 (Panther) and MobilePre driver version 1.5.9f1 (February 4, 2004). Rock on!
     
  7. phonemonkey macrumors regular

    Joined:
    Feb 21, 2004
    Location:
    Virginia
    #7
    mobilepre

    I looked at a picture for the m-audio mobilepre. I read the specs but the pic didn't look like it had (2) 1/4" , just like it had one. almost bought the tascam for that reason, but havent yet. MIDI doesn't matter, 1/4 inch and mic inputs do. Does the mobilepre have 1 or 2 inputs for instrument in (1/4 inch)?
     
  8. rosebaby macrumors newbie

    Joined:
    Feb 25, 2004
    Location:
    Dallas
    #8
    MobilePre Inputs

    Hi,

    Please see the following jpg of the MobilePre from the M-Audio website. The MobilePre has two 1/4" inputs, one on the back and one on the front. Both XLR (mic) inputs are on the back.

    http://www.m-audio.com/images/en/callouts/big/mobilepre_usb.jpg

    Good luck...and please mention me in the credits on your #1 hit CD... :)


     
  9. phonemonkey macrumors regular

    Joined:
    Feb 21, 2004
    Location:
    Virginia
    #9
    Thanks

    thanks,
    I had looked at one picture before and did not see the back. I guess I am decided then.
     

Share This Page