Mac Connects Automatically to Neighbor's Unprotected WiFi

Discussion in 'macOS' started by pimentoLoaf, Nov 25, 2006.

  1. pimentoLoaf macrumors 68000

    pimentoLoaf

    Joined:
    Dec 30, 2001
    Location:
    The SimCity Deli
  2. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #2
    i get a similar thing on my macbook .. only way was to change networks on the airport dropdown..

    even though my connection was set to preferred networks, and my network was the only one in the box, airport still connected to neighbours unprotected one..

    admittedly, i did piggyback on it a few times :D

    thankfully, he has now set up some security!! lol..
     
  3. Shadow macrumors 68000

    Shadow

    Joined:
    Feb 17, 2006
    Location:
    Keele, United Kingdom
    #3
    Yup. System Prefs --> Network --> Configure (must be connected to WiFi I think, I'm always connected so I can't say). Remove/add/edit/whatever. Its good!
     
  4. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #4
    even when i did that, it still kept on connecting to the neighbours one first.. lol!! but he has security, so it's not an issue now..

    still, hope this works for the OP
     
  5. live4ever macrumors 6502a

    Joined:
    Aug 13, 2003
    Location:
    Thunder Bay, ON
    #5
    Create a new location in the Network preference pane - with all your settings.
     
  6. pimentoLoaf thread starter macrumors 68000

    pimentoLoaf

    Joined:
    Dec 30, 2001
    Location:
    The SimCity Deli
    #6
    Tried this. Upon startup, I get a goofy dialog claiming a lie: "None of your trusted networks can be found. Would you like to connect to [xx]?" where XX is the name of my neighbor's network.

    This is maddening. :mad:
     

Share This Page