.mac email not working with Mail app anymore?

Discussion in 'Mac Apps and Mac App Store' started by m-dogg, Sep 21, 2005.

  1. m-dogg macrumors 65816

    m-dogg

    Joined:
    Mar 15, 2004
    Location:
    Connecticut
    #1
    Hello - Since the .mac update was releasaed, POP server 'mail.mac.com' keeps rejecting my password. I'm not really sure if the .mac update has anything to do with it, but the problem began yesterday morning...

    I can log into the .mac website and check email there, so that is accepting my password alright. Only through Mail is it a problem.

    Anyone know what might be causing this? Thanks for you help!
     
  2. zarathustra macrumors 6502a

    zarathustra

    Joined:
    Jul 16, 2002
    Location:
    Philadelphia, PA
    #2
    Have you tried setting up your account as IMAP rather than POP? Maybe they changed the servers around and for POP access they have a new server??? It works for me.
     
  3. m-dogg thread starter macrumors 65816

    m-dogg

    Joined:
    Mar 15, 2004
    Location:
    Connecticut
    #3

    Thanks - I'll look into that. Do you know what the difference is between POP and IMAP?
     
  4. m-dogg thread starter macrumors 65816

    m-dogg

    Joined:
    Mar 15, 2004
    Location:
    Connecticut
    #4
    ok - i just deleted the POP setting and when I went back in to set up again, there was a choice to set up the mailbox as POP, IMAP, or .mac - I set it up as .mac and it's working fine now.

    not sure why I had it set as POP previously. must have been non-standard for .mac but still managed to work until the latest .mac update...
     

Share This Page