Mac Help

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by neffedo, Jul 26, 2004.

  1. neffedo macrumors member

    Joined:
    Jul 26, 2004
    Location:
    New England
    #1
    I'm having a bit of a problem with Mac Help! In the finder menu bar, when I click on Mac Help (under Help) it won't load. Just a blank window comes up, but nothing else. Can anyone please tell me what the problem is? This happens when I click on Help in the System Preferences, too. How can I fix this?
     
  2. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #2
    This is quite a common bug, but it can usually be fixed by deleting the following:

    • Home/Library/Preferences/com.apple.help.plist
    • Home/Library/Preferences/com.apple.helpui.plist
    • Home/Library/Preferences/com.apple.helpviewer.plist
    • Home/Library/Caches/com.apple.helpui/
     
  3. neffedo thread starter macrumors member

    Joined:
    Jul 26, 2004
    Location:
    New England
    #3
    thanks!

    yeah i just used this cocktail thing to clear up all caches on my system (never done it before). it works now!! :)
     
  4. DazedNConfusedX macrumors newbie

    Joined:
    Jul 18, 2004
    Location:
    East/South Bay Area, CA - USA
    #4
    Helped, but not fully

    Egads! Ok same thing happened to me today, and I did as HexMonkey instructed. After that, starting "Mac Help" did pull up the OS X help menu. But some of the links (a level or 2 down) resulted in "TopicListNoResults". For example, I choose For Windows switchers -> Useful keyboard shortcuts -> More about shortcuts, then I end up getting that "TopicListNoResults" message.

    This happened with some other menu choices, too.

    Can anyone shed light on what's going on? Why does HexMonkey's fix work? At the same time, why is it not fully solving my problem??

    Oh yeah - I'd ask Apple Support on the phone, but the boogers are closed right now!
     
  5. DazedNConfusedX macrumors newbie

    Joined:
    Jul 18, 2004
    Location:
    East/South Bay Area, CA - USA
    #5
    Ok - it looks like it's working

    Ok - after rebooting like a few times for some other software installs and such, the Mac Help stuff seems to be functioning ok now. I hope it stays that way!! :mad:

    What was *that* all about??
     

Share This Page