mac mail corrupt

Discussion in 'Mac Apps and Mac App Store' started by wiredsc, Sep 11, 2007.

  1. macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #1
    I have a friend here at work who has started to get all her copy in her mail coming through as none descript jibberish consisting of numbers, and what appear to be math symbols. This is happening when she tries to type too, which as you can imagine is a complete nuisance.

    I am wondering if anyone has had anything similar and if so how was it solved.

    It appears to be some kind of minor bug.

    We have repaired permissions and reinstalled macOSX.

    The system we are running is:

    OS 10.4.10
    Intel Core 2 Duo

    Any help will be greatly appreciated.
     
  2. macrumors 68030

    Joined:
    Sep 7, 2006
    #2
    You'd probably want to post what type of mail server Mail is connecting to, and whether you've tried getting it in another program or through a web interface or that kind of thing. What you're describing almost sounds like attachments that aren't encoded right or are being corrupted or something.
     
  3. thread starter macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #3
    Sorry I shouldn't have said the 'copy' is corrupt. It's all the text, it starts in the email headers, then after time using mail eventually ends up in the main copy of the other emails. After a computer restart it's fine for an hour or two.

    It's a POP3 mail server, the same server as the rest of us are connecting to. No web interface, just all through Mail.

    I'm assuming it's something that may have come from a damaged attachment, or from some junk she may have opened or something. I have no idea.
     
  4. macrumors 68030

    Joined:
    Sep 7, 2006
    #4
    So it's happening in all messages? Has she tried trashing the preferences and stuff like that for Mail? Was this reinstall a clean install, or just over the top of the existing OS X install?

    Does it happen in a program like Thunderbird?
     
  5. thread starter macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #5
    Have done that and the program still seems to be doing it. I'm thinking whether the problem is inside each email file as the problem is still there.

    Have deleted the mail preferences and have reset the computer but the problem is still there. What does seem to keep it away for a while is repairing permissions, but it still insists on coming back. :confused:
     
  6. macrumors 68030

    Joined:
    Sep 7, 2006
    #6
    So if you send a regular text email to this account and another account, it'll look normal on the other account, but not on this account?

    Have you tried using Thunderbird or another client instead of Mail? Does it look normal using that other client?

    Maybe even post a picture of what it looks like and someone might have a better idea what's going on.
     

Share This Page