mac mail is pissing me off..

Discussion in 'Mac Help/Tips' started by krossfyter, Oct 29, 2002.

  1. krossfyter macrumors 601

    krossfyter

    Joined:
    Jan 13, 2002
    Location:
    secret city
    #1
    Im having "all kinds" of issues with this crap. okay im able to send and recieve email. however most the time when i send mail it keeps on asking from what account do i want to send it through? im like "THIS ONE ALL THE TIME YOU BASTARD"..... it also gives a message that mail.mac cannot be contacted through port 25 and then another time it says it cant be contacted through port 110.... im like "MAKE UP YOUR FREKIN MIND YOU BASTARD"...

    okay... im thinking the only solution to this right now iss to go into the mail prefs folder and delete it alll.... my questions are ... where is this at? will this work? this would mess with my mail right?

    also how do i arrange my prefrences.... what port where? should it be made through pop or .mac or imap... what?


    if you have any other suggestions or advice then please spit it out.
     
  2. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #2
    The port problems are most likely a problem with your service provider. I too have been having those problems but it's because my local Cable provider has been having problems. I wonder if there has been widespread mail server failures. This would explain the errors.
     
  3. RBMaraman macrumors 65816

    RBMaraman

    Joined:
    Jul 25, 2002
    Location:
    Prospect, KY
    #3
    Did anyone else here about that big virus that shutdown over half of the servers that power the internet? It happened last week, and caused a ton of problems with mail servers. Maybe that's part of the problem.
     
  4. krossfyter thread starter macrumors 601

    krossfyter

    Joined:
    Jan 13, 2002
    Location:
    secret city
    #4
    umm nah.... i get the same problems with different providers.

    i use dial up at one house and cable at another. same issues for both.



    why cant it just work like a mac works... nice and easy.
     
  5. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #5
    That's what we're saying we think it's not the Mac. It's the email servers. The main ones not the local providers. I go for weeks without problems then one night I have a few errors and then it's gone. I doubt that's the system.
     
  6. buffsldr macrumors 6502a

    buffsldr

    Joined:
    May 7, 2001
    #6
    when you select compose message, you will have the ability to choose what account you are sending the message throug. choose the account you want. if it still asks you what account you want to send it through, you may have a problem with your smtp server. go to account preferences and verify that the specific account in question has the appropriate smtp server selected and that you have permission to use that smtp server with that account. for example, i have a mac account and several others. the mac account will not allow me to send messages from my work account through the mac account, but it will let me send mac messages from my mac account.

    does this help?
     
  7. cubist macrumors 68020

    Joined:
    Jul 4, 2002
    Location:
    Muncie, Indiana
    #7
    I have no problems whatsoever.

    In mail, go to the preferences and check the accounts settings. Get rid of any you don't want.

    I think mail.app works just fine. Operationally it's quite similar to Outlook Express, and I'm quite used to the menus and window behavior. Eudora was quite different, maybe that's what you're used to.
     
  8. atomwork macrumors regular

    Joined:
    Jun 5, 2001
    Location:
    Miami Beach
    #8
    Re: mac mail is pissing me off..


    Dude, i had the same problem. It was strange as hell to me. I used to work with my german smtp server. Then i used my local bellsouth smtp and voila it worked. 2 Month later my mac mail crashed every time I had new messages waiting. I deleted it, all prefs and so. Nothing worked. I figured that its still not a stable application and went back to Entourage. Sorry for saying but its a great app that sucks hell. I loved to have it working

    D
     

Share This Page