mac mail probs

Discussion in 'Mac Apps and Mac App Store' started by nate, Nov 5, 2005.

  1. nate macrumors member

    Joined:
    Jun 28, 2003
    Location:
    Calgary, Alberta, Canada
    #1
    So, is anyone else having problems with mac mail?

    I'm using it on my new 17" iMac. It worked well before I installed the new update last night, but since then it's been buggy. It actually stopped working today, and wouldn't load at all (just a spinning beach ball); however, I fixed that by just going into the Library and deleting the Mail folder.

    After that, the program ran and re-synced with .mac. I hope that the program will just keep working, and that deleting the library/mail folder did the trick.

    Other issues I was having this morning were vanishing icons (trash, drafts, and outbox), Inbox showing 0 messages, and messages appearing in the draft box but not vanishing after the message was already sent out.

    I'm just wondering if anyone else has been having issues with the mail app?


    --nate
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Mine's been fine. You could try deleting the Mail preferences, named com.apple.mail.plist, although I'd do this as a bit of a last resort because it can be a pain setting it up again to how you like it. :)
     
  3. SummerBreeze macrumors 6502a

    SummerBreeze

    Joined:
    Sep 11, 2005
    Location:
    Chicago, IL
    #3
    Mine's worked fine as well, no problems since the last update. I wonder what was going on there...
     
  4. DJY macrumors 6502a

    DJY

    Joined:
    Dec 20, 2003
    Location:
    Canberra AUST
    #4
    I had a few hiccups initially... but mostly only to do with .Mac emails.
    They'd arrive - I'd delete them... (into my trash)... delete my trash... then they would all re-appear in my inbox!

    Was very annoying as I'm talking about mostly email notifications from macrumors reappearing - and heaps of them! And they didn't link to the latest unread posts in threads... but seem to keep taking me back to 1 Nov posts.

    Seems to have stopped by not emptying my Trash as quickly.
     
  5. nate thread starter macrumors member

    Joined:
    Jun 28, 2003
    Location:
    Calgary, Alberta, Canada
    #5
    It's still not working. I couldn't get the messages to load correctly, and I couldn't save a 30k file (or even view it). When I shut the program down, it shut down but it's still going according to my Dock and Activity Monitor. I'm killing the process manually now.

    I'm going to try to delete the .plist, if that doesn't work, I'm going to have to find a way to just install Mail again.

    In the mean time, I'm installing Thunderbird... just trying to figure out what the .mac mail sever is.

    --nate
     
  6. nate thread starter macrumors member

    Joined:
    Jun 28, 2003
    Location:
    Calgary, Alberta, Canada
    #6
    deleting the .plist and the library/mail directory seems to have fixed it for now.

    Thnx,

    --nate :)
     

Share This Page