Mac Mail smtp server timed out on port 0.

Discussion in 'Mac Apps and Mac App Store' started by JRoyer, Sep 5, 2008.

  1. macrumors newbie

    Joined:
    Sep 5, 2008
    Location:
    Flint,MI
    #1
    I have recently set up my Mac Mail as an IMAP account using Google as the server, Gmail. I also had a POP account set up in my Mac Mail using the same Gmail account. I deleted the POP account because I preferred the IMAP account and I only require one account. When I deleted the POP account my Mac Mail no longer was receiving and sending mail the way it did before I deleted the POP account. The part that is confusing is that my Gmail's account settings had disabled the POP and enabled the IMAP. In another words when my Mac Mail was working is working with only the IMAP enabled in the Gmail account settings. Since then I have deleted the origianl POP and IMAP accounts to start over. The problem is that my IMAP account in Mac Mail receives and updates me exactly the way it should, but I am unable to send. I went to the connection doctor and the incoming server connects great it is the outgoing server that will not connect and when I try to send any mail my smtp server times out on port 0. I have the port set on 993 my NAT has port 993 opened as well as 587, Nothing outside of Mac Mail has changed when Mac Mail was working correctly, but my new IMAP account will not send any mail, why? And how do I fix this problem? Thank you very much for taking the time to help.
     
  2. macrumors regular

    Joined:
    Jul 24, 2008
    #2
    i have the same problem, the only thing there is left to do is use thunderbird, or entourage
     
  3. macrumors member

    Joined:
    Jul 19, 2008
    Location:
    Jax & DMV
    #3
    try going to Mail/preferences then under Account Information.... where u see outgoing server click the drop down box and select edit server list. For sever port put in 587.

    That worked for me... Hope it works for you.
     
  4. thread starter macrumors newbie

    Joined:
    Sep 5, 2008
    Location:
    Flint,MI
    #4
    I tried switching to port 587 and still the same thing. I do not want to use anything but my Mac Mail. I know it can work and work properly, I just do not fully understand why it is not sending. Thanks for the posts.
     
  5. thread starter macrumors newbie

    Joined:
    Sep 5, 2008
    Location:
    Flint,MI
    #5
    My mistake dadoc04, you were right I just set the wrong port to 587. When the server settings tab is clicked I changed the port setting from 993 to 587. And in the advanced tab at the top the port is still 993. Then I shut down Mac Mail and started it up again then hear the most beautiful airplane sound in the world. IMAP IS BACK! Thanks a lot dadoc04.
     
  6. macrumors member

    Joined:
    Jul 19, 2008
    Location:
    Jax & DMV
    #6
    Hey no problem man.... I was reading that 587 is used if you are going to be going between different networks, once i switched that outgoing server it worked like a charm. Glad its working for you. :apple:
     

Share This Page