Mac Mini: Audio Static Issues Please Help

Discussion in 'Macintosh Computers' started by e²Studios, Apr 12, 2005.

  1. e²Studios macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #1
    Hello, i hope i am posting to the right forum, please excuse me if i did not. I am having an odd issue with my mac mini and static. The static only seems to happen noticably when there is activity going thru the Wireless Access Point, when there is no traffic a faint "tick" static is noticable. If i turn off hte access point the static stops, if i mute the macs volume the static stops, if i unplug the output audio cable the static stops. Up till last night it worked fine, no static at all. I decided since i didnt need the extra ports to remove a switch i had and plug the Access Point directly in to my Cisco PIX box, once i did this and moved things around a bit (maybe cable wise inadvertantly) the static started. I am not sure if moving the network wires was a coincidence and the issue is with a bad connector in the mac mini itself, or if i should take the effort to rewire the whole network and see if that makes a difference. This seems really odd to me since its worked fine for me over the past 3 weeks up until yesterday. I am using JBL Creature 2 speakers and the static seems to only come out of the right speaker, it also happens if its with headphones or any other speaker. Any help would be appreciated, the noise is making me go nuts.. :( :confused:
     
  2. baummer macrumors 6502a

    Joined:
    Jan 18, 2005
    Location:
    Southern California
    #2
    How close are the speakers to the WAP? Try moving them away from it, I'm almost sure that will fix the problem.
     
  3. e²Studios thread starter macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #3
    They are the same distance from the device as they were for the previous 3 weeks. ive tried moving the right satellite and it doesnt seem to make any difference. Its really odd since i never had the problem then it just started happening. Thank you for the suggestion, but moving them didnt seem to make any difference.

    Ed
     
  4. N10248 macrumors 6502a

    N10248

    Joined:
    Jun 11, 2004
    Location:
    Essex, U.K.
    #4
    my mini also get faint noise during airport activity, i have soundsticks (click the link in my signature to see how close they are to the mini , the right hand one is affected most),

    its probably a side effect of having eveything so close together inside the mini, and it does stop when i mute it from the keyboard

    bye
     
  5. redeye be macrumors 65816

    redeye be

    Joined:
    Jan 27, 2005
    Location:
    BXL
    #5
  6. e²Studios thread starter macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #6
    As odd as this may sound (atleast to me it does) it seems like the firewire cable that connects from my External HD to the mac mini is too close to the WAP. the further away from the wap it go the less the sound was noticeable. Now im not sure how a firewire cable can cause this, or if ive run in to some odd coincidence but for now im happy that the sound has all but gone (its barely noticable now). I think ill run out to Fry's and pick up a longer firewire cable so i can re-route it, worth a shot i think. :)

    Ed
     

Share This Page