Mac mini g4 lcd fonts

Discussion in 'macOS' started by Silent1, Apr 18, 2006.

  1. Silent1 macrumors newbie

    Joined:
    Feb 28, 2006
    Location:
    Davie, FL
    #1
    Just got a new mac mini g4 this saturday and have been using it since. The one thing i've noticed is my lcd (samsung 930b) isn't producing a nice sharp, crisp desktop (especially when it comes to fonts). Now i'm using a vga convertor, the monitor can do dvi i just don't have the cable. Is there something i'm not doing or must i install something? Must i get a dvi cable to get the sharper, clearer desktop? Thanks in advance.
     
  2. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #2
    Go to system preferences>Displays and make sure you're have it set for the highest resolution possible (the native, usually). If LCDs aren't run in the right resolution, they look terrible. Your Samsung's native resolution is 1280x1024, so make sure it's set for that. :)

    Getting a DVI cable may help and little, and I would definitely recommend it, as it's an overall better way to use your display, but the VGA should be producing a nice image as well.

    Also, some of the "cheaper" LCDs just aren't super great. I have a Samsung 715V (17") and it's OK, and I like it, but I've seen LCDs that produce a crisper image than it does. You get used to it quick though.
     
  3. Silent1 thread starter macrumors newbie

    Joined:
    Feb 28, 2006
    Location:
    Davie, FL
    #3
    yeah i'm running at 1280x1024 and the samsung 930b is a great monitor, under xp is was great (when i turned on cleartype fonts on). When i get home i'll take a screen shot, but i just wanted to check if i had to do something to tell osx (i'm using 10.4.6) that the monitor is an lcd and maybe i have to turn on cleartype fonts.
     
  4. Silent1 thread starter macrumors newbie

    Joined:
    Feb 28, 2006
    Location:
    Davie, FL
    #4
    i took a screenshot of the same site where i had a vnc window open to my windows box viewing the same page. I'm running at 1280x1024, anyway i can improve the fonts? Thanks
    http://silent1.shackspace.com/fonts.tiff
     
  5. Silent1 thread starter macrumors newbie

    Joined:
    Feb 28, 2006
    Location:
    Davie, FL
    #5
    read on another forum, system preferences->appearance->font smoothing: standard - best for crt and log out and log back in, all is well.
     
  6. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #6
    Correction - getting a DVI cable makes a HUGE difference on a Mini.
    Silent - run to the nearest store and buy the DVI cable.

    (As you have discovered, there are variables in font smoothing, that'll go partway to solving the problem. -- but you understand that taking a screenshot does NOT reproduce display problems downstream of the OS, right? Unless you are using a digital camera to take a photo of the screen... )
     

Share This Page