Mac Mini/Plex lip sync issue

Discussion in 'Apple TV and Home Theater' started by JAWWC, Aug 2, 2009.

  1. macrumors regular

    Joined:
    Jun 1, 2008
    #1
    I have my mac mini running plex with DVI-HDMI to my TV and Digital Optical to my surround sound and am getting some noticeable lip sync delay. I was just wondering if anyone had a solution to this though a plex setting or other mac app?

    Thanks
     
  2. macrumors 6502

    phairphan

    Joined:
    Sep 21, 2005
    Location:
    Reject Beach
    #2
    While you're in a movie bring up the controls (Menu, at least on the Apple Remote). Go to the audio section and adjust the audio offset. If you're experiencing this in all of your video, which I presume you are, you'll want to choose to apply this setting to all of your video (make the default setting or somesuch in the audio section).
     
  3. thread starter macrumors regular

    Joined:
    Jun 1, 2008
    #3
    Never saw that setting! Thanks for the help!
     

Share This Page