Mac Newbie in search of help getting G4 Laptop hooked up to encrypted PC Wifi Network

Discussion in 'Macintosh Computers' started by Kalabird, Aug 29, 2003.

  1. Kalabird macrumors newbie

    Joined:
    Aug 29, 2003
    #1
    This is my first MAC (G4 Laptop, OS X) and I'm very frustrated that I can't figure it out (since I can figure out most PCs). We have a PC wifi network at home that is encrypted. We figured out how to go into "Internet Connect" (using the help function, I clicked the hyperlink to "Internet Connect" - I couldn't find this option on the computer myself) on the G4 and saw the Wifi network, typed in the password, and got on the network. It works great once I'm on (the wifi is managed by a NetGear router). I haven't made any other adjustments on the laptop, other than making sure it looks for a wifi connection first.

    The problem is that once I reboot, leave the computer so the screen dims, or put the computer to sleep, I get kicked off the wifi network. Then I have to manually go into "Internet Connect" and find our wifi network again and plug in the keychain password. This becomes very tedious and I wish it would always be on like it is for our PCs. Does anyone have any suggestions? I'm very frustrated:confused: !!

    Thanks
     
  2. jeffosx macrumors newbie

    Joined:
    Apr 25, 2003
    #2
    Anything in the network show:"airport" section that would be of use? I dont have airport but that where help says to go...
     
  3. buseman macrumors regular

    Joined:
    Dec 8, 2002
    #3
    Go into Network in System Preferences and chose the AirPort tab. Then select "automatically connect to last network" or "always connect to this network" (or something like that).
     
  4. Daveman Deluxe macrumors 68000

    Daveman Deluxe

    Joined:
    Jun 17, 2003
    Location:
    Corvallis, Oregon
    #4
    I'll narrow down the options that buseman suggested. Set it to "Join most recently used available network".
     
  5. Kalabird thread starter macrumors newbie

    Joined:
    Aug 29, 2003
    #5
    Thanks!

    Thanks everyone, we got it working!!!
     

Share This Page