Mac not booting.

Discussion in 'macOS' started by supachicken, Dec 14, 2005.

  1. supachicken macrumors member

    supachicken

    Joined:
    Oct 5, 2005
    Location:
    Sydney
    #1
    Hello,

    I put the upgrade for 10.4.1 on my mac after a clean install of 10.4 that was working great! But now the system wont load just gets to grey start up and circle keeps keeps going with the loading wheel.

    Running on a Dual G4 500MHz Sawtooth machine (APG Graphics) is there any sort of firmware upgrade that I should be aware of?

    Cheers.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Maybe start from the OSX disks and verify/repair the disk (not the permissions) or run fsck if you don't have the disks. :)
     
  3. Soulstorm macrumors 68000

    Soulstorm

    Joined:
    Feb 1, 2005
    #3
    Install the 10.4.3 update. Also, there have been problems with the incremental upgrades, prefer the combo update instead.

    And repair permissions and then restart each time you do an update!
     
  4. supachicken thread starter macrumors member

    supachicken

    Joined:
    Oct 5, 2005
    Location:
    Sydney
    #4
    Hi Guys,

    I am currently downlaoding the combo updates. But now I can't even get my Mac to boot from CD, refuses to and stays on grey apple screen with grey wheel just spinning non-stop.
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Well, try fsck. It's a good alternative to booting form the CD to repair the disk. I linked to it in my earlier post. :)

    Good luck. :)
     
  6. MacAficionado macrumors 6502

    Joined:
    Oct 5, 2002
    Location:
    An awesome place
    #6
    It looks like the update did not finish properly. Take it to the Genuis Bar, tell them exactly how it happenend.

    Good luck.
     
  7. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #7
    He's in Sydney. He won't be taking it to a Genius Bar unless he wants to take a long plane ride.
     
  8. supachicken thread starter macrumors member

    supachicken

    Joined:
    Oct 5, 2005
    Location:
    Sydney
    #8
    Hi,

    I have been trying to run fcsk but whenever I reboot and try to go into single user mode it takes me to the purple screen to choose what drive you want to boot from.

    Any other ways I can boot into single user mode other then apple + s or v?

    I have also tried to boot into safe mode, but it refuses to do so.

    Cheers.
     
  9. supachicken thread starter macrumors member

    supachicken

    Joined:
    Oct 5, 2005
    Location:
    Sydney
    #9
    I managed to get into single user mode once out of a bout 50 attempts, don't know why it wont work for but very frustrating!

    When I got into to it i tried both fsck prompts but it did nothing, when I would hit return it just kept going to the next line.

    Does anyone have any other suggestions that I could try?

    Cheers.
     
  10. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #10
    Any chance booting that G4 in Target Disk mode, and connecting it via FireWire to another Mac running Tiger?
    If so, try to install the 10.4.3 Combo updater using the other Mac onto your in Target Disk mode problem G4.

    Good luck
     

Share This Page