Mac Office 2008 Word Hangs on File, Open

Discussion in 'Mac Apps and Mac App Store' started by ande1416, Apr 16, 2010.

  1. ande1416
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 16, 2010
    #1
    Hi all --

    I have a MB Pro and run Office 2008 on it. I'm running OSX 10.5.8, but had the same thing occur on OSX 10.4.x so I believe its isolated to Office.

    In Word, when I go File, Open the application hangs. It open the finder like window but it has a huge amount of columns and spans across at least ten screens. I have the spinning pin-wheel and the application reports as not responding. It does not happen when I do file, open recent.

    Has anyone come across this and is there a fix?

    Thanks!
     
  2. GGJstudios
    Expand Collapse
    macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Do you have a lot of fonts? Can you post a screen capture?
     
  3. ande1416
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Apr 16, 2010
    #3
    No, just the standard fonts.

    I have a screen shot and attached it. I can scroll that box right or left about 6 full screens.
     

    Attached Files:

  4. Walker0001
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 23, 2010
    #4
    Opening file in Word causes crash

    Here's the solution ande 1416:

    Quit all Office programs

    Look for a file named:
    com.microsoft.Word.prefs.plist
    HERE: Users/MyUserName/Library/Preferences/Microsoft

    or this file:
    com.microsoft.Word.plist
    Users/MyUserName/Library/Preferences

    You may not have the second file but if you delete com.microsoft.Word.prefs.plist
    it should solve your problem.

    cheers :)
     
  5. ande1416
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Apr 16, 2010
    #5
    No Luck

    Thanks Walker --

    No change after deleting the file (com.microsoft.Word.plist). I even tried to put the file from another computer on mine to see if that made a difference.

    Any other thoughts?
     
  6. ande1416
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Apr 16, 2010
    #6
    Solved It!

    I ran a utility called preferential treatment, apparently it one or
    both of these were "not right"
    com.microsoft.Word.prefs.plist
    HERE: Users/MyUserName/Library/Preferences/Microsoft
    com.microsoft.Word.plist
    HERE: Users/MyUserName/Library/Pr

    The utility can be downloaded for free at:
    http://www.jonn8.com/html/pt.html
     
  7. GGJstudios
    Expand Collapse
    macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    There's no need for the utility. Walker0001 already posted the solution. All you had to do was follow his instructions and delete both .plist files.
     
  8. ande1416
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Apr 16, 2010
    #8
    GGJstudios --

    I did follow his directions, but that did not work. Either way this did the job so I am not too worked up about the method that resolved it.

    Thanks for everyone's feedback.
     
  9. jalwitt
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 23, 2010
    #9
    Another solution for the notorious Word 2008 "hang"

    In another thread from 2008 I saw a comment about disabling the grammar checking in Preferences. Sure enough, that fixed it.
     

Share This Page