Mac OS 10.1.4 + Linksys Router = I need help!

Discussion in 'Mac Help/Tips' started by Infin8jest, Jun 4, 2002.

  1. Infin8jest macrumors newbie

    Jun 4, 2002
    Hungtington Beach, CA
    Greetings all, I am the proud new owner of a iMac G4. I am very excited to get it hooked up to my LAN at home. Currently there are 3 PeeCees hooked up to the hub (Linksys EFAHO5W) this is hooked to my router (Linksys BEFSR11) which in turn is hooked to my Cable Modem (TimeWarner if anyone cares).

    I have updated the Firmware to the Linksys Router.

    I have been trying for the past two days to get the iMac to see the router.

    I have tried under both OSX and 9.2.2, no joy.

    I have the router set on DHCP. I have all the PCs set to DHCP. My iMac is set to DHCP. I would set my dog to DHCP but I can't get near him with the CAT-5 cable. No joy.

    Can someone give me a step-by-step to get my new baby to see the router and thus the internet. (Notice my use of the word 'thus', I think it lends a certain air of respectability to my post... but maybe I'm just tired.)

    I love this iMac, it's got a DVD burner, it's going to make me money... this is the mantra I repeat to myself over and over again as I struggle not to hurl the cute littel thing out the window.

    Please, for the love of all that is good and decent in this world, help me with my problem, I beg of you.

    P.S. - I've gotten the little beast to see the internet when I hook it directly to the cable modem so I believe that the problem lies with in the connection to the router. For whatever that is worth.
  2. AlphaTech macrumors 601


    Oct 4, 2001
    Natick, MA
    Re: Mac OS 10.1.4 + Linksys Router = I need help!

    You were doing so well, then you had to go and put that line in at the end... :D I am the cruel, heartless bastard of this site, who fully enjoys torturing newbies as well as tearing the wings of various creatures... muahahahahahaaa..

    With that being said, I have to ask, did you set Appletalk to Ethernet under OS 9.x? Go to the TCP/IP control panel again, put in your provider's name into the search domains field then do an Apple+U (user mode) select 'Advanced' and hit OK... You should have an 'Options' button, select it and make sure the 'load only when needed' box is NOT checked. Also, make sure that it has the bullet next to the 'active' item.

    As for OS X, Under the Network System Preferences item, do you have the Built-In Ethernet configured?? You might want to put in providers DNS numbers into the Domain Name Server fields (in both OS 9.x and OS X). Also, make sure that Appletalk is active in both OS's.

    So, your dog doesn't like cat's??? Have you checked to make sure he hasn't eaten the cat cable??? :D

    One other item under OS X is the 'Internet Connect' you might want to check that as well. I am using an Airport system, but I have gone hard wired with my Mac's before (on a G4 agp tower and my rev. a TiBook). I have a network switch, but use the airport base station as my router. I KNOW that the base station WILL give out IP numbers to peecee's (I have the game peecee that has no problem getting an IP from the base).
  3. Infin8jest thread starter macrumors newbie

    Jun 4, 2002
    Hungtington Beach, CA
    Re: Re: Mac OS 10.1.4 + Linksys Router = I need help!

    Yeah, say what? Okay, I got everything up to the "put in your provider's name", I know where you want me to put it I just don't know what it is. I mean my provider is RoadRunner, it's provided through Time Warner. But I don't think that's what you want me to put in there.
    The rest of that paragraph I got. So I did all that with the exception of the name thang and no dice.

    Did that already, no dice, no cards, no poker chips.

    The cable is fine, it's the exact one I used to hook the iMac to the Cable Modem.

    Where is this 'Internet Connect' you speak of... or is it type of?

    Thanks for the tips, still searing for the answer but I do appreciate the help.
  4. jcoene macrumors newbie

    Jun 16, 2002
    Try this: power down in order, your computer(s), the router then the modem and wait 5 min. restart in order your modem press the reset inset until you see the unit status lights blink. Allow the modem to then power up fully. Power up the router, again, press the reset button and hold until the unit resets itself. this may take 5-10 sec. Allow the router to fully power up. Assuming that you have already set the computer for DHCP, Start up the computer and you should be good to go! Let me know if this works! Good luck:)

Share This Page