Mac OS X 10.3.9 Update problem???

Discussion in 'macOS' started by uspcommuter, Jul 6, 2005.

  1. uspcommuter macrumors regular

    Joined:
    Aug 23, 2004
    #1
    Hello all. Recently I got a hold on a iMac G3/400 indigo. I have gotten it to run 10.3 so far and I decided to update to 10.3.9 and the file that I got won't mount and it states "invalid checksum". Is any one having that issue as well? any suggestions on how to resolve it?

    On another note, maybe I should just forgo the update and go to 10.4 Tiger :-D I do have room and ram to do it.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Have you tried re-downloading the file? The obvious answer would be that the checksum is invalid because the copy you have of the updater is corrupted.
     
  3. uspcommuter thread starter macrumors regular

    Joined:
    Aug 23, 2004
    #3
    Tried 3 times and each time I did it on a different computer and than transfer the file... and none of them work.
     
  4. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #4
    You should try doing it on that actual computer using software update.
     
  5. Plymouthbreezer macrumors 601

    Plymouthbreezer

    Joined:
    Feb 27, 2005
    Location:
    Massachusetts
    #5
    Yes, this is by far the safest way to do the update.
     
  6. uspcommuter thread starter macrumors regular

    Joined:
    Aug 23, 2004
    #6
    Yes I know, I did try using the computer I was suppose to update...but thats where the problem first started...sorry that I forgot to mention that..but yes I did try the original (couple of times). Also resorted to use alternative computers to get the file. Any additional suggests.... or just bad luck for me?
     

Share This Page