Mac OS X 10.4.9 - Error 1001

Discussion in 'macOS' started by Zwhaler, Mar 13, 2007.

  1. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #1
    I have tried installing 10.4.9 twice and all I get is a message saying it can't install and that there was error 1001. I have not yet rebooted or re-downloaded, taking it that it takes 5 hours to download. Any idea on whats wrong?
     
  2. iJawn108 macrumors 65816

    iJawn108

    Joined:
    Apr 15, 2006
    #2
    5 hours? seriously?

    im on a dsl connection and it took maybe 45min. check your connection maybe ;/
     
  3. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #3
    The OP uses dial-up, a 100MB file takes over 4 hours to download on it, as dial-up is 56kbps down.
     
  4. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #4
    I apolgize if this isn't very helpful, but have you tried the standalone installer? If anything, at least you can attempt installs multiple times without needing to redownload the update.
     
  5. Zwhaler thread starter macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #5
    Hey guys, I got it working! I just redownloaded it overnight and everything works. Maybe it took so long because everyone was downlloading it at once. Safari seems sn.. *gets eaten*
    Thanks :D
     
  6. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL

Share This Page