Mac OS X Sound Balance Off

Discussion in 'Mac Help/Tips' started by Doc Brown, Dec 8, 2002.

  1. Doc Brown macrumors newbie

    Joined:
    Dec 8, 2002
    #1
    Hey everybody. I'm using the 17'' Widescreen iMac w/ the normal Apple Pro Speakers that came w/ the computer and Mac OS X (10.2.2). Every once in a while, I'll notice that the sound either on the speakers or on my headphones shifts to the left or right for no reason. Sure enough, when I check the Sound in the System Preferences, it shows that the Sound Balance is off shifted. I'll change it back to the center, but it often spontaneously shifts off the center all the time. Does anybody know what's going on with my sound balance? Has anybody else experienced this problem? Any help would be greatly appreciated. Thanks a lot.

    -Adam
     
  2. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #2
    mine did that once...

    don't know why...but it hasn't done it again...
     
  3. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #4
    Mine did that. Well since I knew I hadn't touched the sound control panel. I just assumed that my right speaker was bad. I did this becaues I have had past problems with these speakers and have currently hacked the power button so they work.

    Well I ordered up some pro speakers hooked them up and guess what the sound was still comeing out of the left only. So at that point I checked the control panel and the balance was shifted.:rolleyes:

    I arranged for a return of the pro speakers since they didn't sound as good as the speakers I already had.
     
  4. howard macrumors 68020

    howard

    Joined:
    Nov 18, 2002
    #5
    my ibook has done that too...like 4 or 5 times now...argh it makes me so angry!!
     
  5. superkatalog macrumors regular

    Joined:
    Jan 7, 2002
    Location:
    switzerland
    #6
    my ti too

    i have the same problem on my tibook. it happens quite irregulary and i have no idea how to fix. but i have installed that new sound update from the software update panel. i think it didn't happen since then.
     

Share This Page