Mac Pro hangs because hard disk parking unexpectedly.

Discussion in 'Mac Basics and Help' started by MikeDTyke, Apr 2, 2007.

  1. MikeDTyke macrumors 6502a

    Joined:
    Sep 7, 2005
    Location:
    London
    #1
    I've been through a few iterations to troubleshoot this.

    It only happens periodically, like once a day. I've tried the seagate 160 that shipped and also tried a WD250GB drive and it happens on both.

    I did have the macpro loaded with 160 + 250 + 250 + 250 drives when it started happening, but am since running just 1 drive at a time til i get to the bottom of it.

    Basically i'll get the beach ball and i'll hear the drive head click and then the drive spin up again. It'll take about 15 20 seconds and then things will come back to life.

    I've tried the power management with HD parking on and off, doesn't seem to affect it.

    It's very irritating, and i'm stuck with the next step. If it were a hw issue i'd expect it to happen quite regularly.

    Any advice is gratefully accepted.

    M. :confused:
     
  2. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #2
    Well i'd have originally said it was a hard drive problem but since it happens on both then it could be a connector problem. Try the drive in a different slot.

    If that doesn't work then it could be an electrical problem, do the lights dim when this happens?
     
  3. MikeDTyke thread starter macrumors 6502a

    Joined:
    Sep 7, 2005
    Location:
    London
    #3
    Have tried the seagate drive in both bay 1 and 2 and there's no apparent dimming or loss of power i can see. The mac's also getting it's power via a surge protector so i don't think the power is a problem.

    :confused:
     

Share This Page