mac pro keeps falling out since i installed windows xp

Discussion in 'Mac Pro' started by padré, Oct 23, 2006.

  1. padré macrumors regular

    Aug 7, 2006
    so i got to keep this short

    my mac pro falls out after that i have installed windows XP
    it worked fine for a day.
    but since an hour or 3 it keeps falling out after a 10 minutes...

    help please :confused:
  2. Swarmlord macrumors 6502a


    Sep 18, 2006
    What does "falling out" mean. Is it rebooting? Crashing? Locking up? Need more information.
  3. 2nyRiggz macrumors 603


    Aug 20, 2005
    Thank you Jah...I'm so Blessed
    Maybe you should get XP out of there if it is messing your system up. like the above poster mention...what exactly is it doing?

  4. MRU macrumors demi-god


    Aug 23, 2005
    My mac pro is falling out too, so far it's had an argument with my macbook and called my imac a dirty whore and you dont even want to see what it did to the mac mini :eek:

    I've never heard of a problem so vaguely described as to leave more people going :confused: than the OP's post. :)
  5. Zoowatch macrumors 6502

    Jan 6, 2004
    Sheffield, UK

    :D "falling out" :D
  6. DeadSirius macrumors member

    Sep 16, 2006
    I think it's pretty obvious what he means. He's got it propped up on his window ledge, and XP has made it too heavy on one side, so it falls out. The solution is probably to turn it sideways and maybe stack some books next to it.
  7. shieldyoureyes macrumors 6502


    Nov 1, 2005
    Uppsala, Sweden
    Haha, exactly what I pictured in my mind when he said "falling out"
  8. padré thread starter macrumors regular

    Aug 7, 2006

    c'mon guys, this is serious :) (though u guys are funny)

    no what i ment is when i'm working on either windows or mac os X (wish are both installed on different harddrives and work perfectly on their own) the computer seems to go into sleep mode, the screen becomes black, but the computer keeps on running, but i can't get it out of the sleep mode...
    the thing is i think it has something to do with windows cause it didn't happen before i installed it...
    (by the way its a dual 2.66 2 gig ram ATI1900xt)

    any idees (i tried all u guys said here ;) )
  9. Pressure macrumors 68040


    May 30, 2006
    If you have an Apple Cinema Display, try disconnecting the power to the display and reconnect it again.

    And if the problem is still persistent, I would seriously consider removing Windows and/or do a reinstall of it.
  10. padré thread starter macrumors regular

    Aug 7, 2006

    its not a acd (i'm getting a dell 24" soon, but it'll have to wait cause they broke in last night and all my laptobs and other expensive stuff is gone)

    anyway its a nokia Multigraph 445Xpro, if that helps:eek:

Share This Page