Mac Pro Will Not Start Up!!!

Discussion in 'Mac Pro' started by dglazzz, Jun 29, 2010.

  1. macrumors newbie

    Joined:
    Jun 29, 2010
    #1
    MAC PRO 2.8 quad-core Intel
    4 x 1GB
    2 X 500GB 7200 ATA
    ATI RAEDON HD 2600 XT 256MB dual link DVI
    16X superdrive


    computer froze today -- it was running fine this morning... i went to restart it and now it won't restart... no history of this happening before...

    it will shut down if i force it -- but IT WILL NOT BOOT UP...

    after i turn it on -- it starts up as normal with a chime and goes to the GREY SCREEN WITH THE APPLE LOGO and the SPINNING WHEEL...

    but then the APPLE LOGO BECOMES A CIRCLE WITH A SLASH THROUGH (international "no" symbol) -- the SPINNING WHEEL REMAINS SPINNING...

    and then it just stays like that wheel spinning and "no" symbol...

    i've tried starting it holding down "shift", holding "option-command-p-r", holding "d", holding "c", and holding "option"... with the same results each time...

    i ran DISK WARRIOR on all the disks... and tried staring up with no external drives...

    and i've cleaned it thoroughly of dust...

    PLEASE HELP!!!

    THANK YOU!!!
     

    Attached Files:

  2. macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
  3. macrumors 6502a

    Joined:
    Nov 9, 2009
    Location:
    Long Island
    #3
    From the apple website:

    I would take an OS X disc and boot to that. Try reinstalling the OS and reformat the boot disk if you have to.
     
  4. macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    definetely some sort of hard drive related error. archive and install maybe?
     

Share This Page