Mac Reading out all my incoming imessages.

Discussion in 'OS X Mountain Lion (10.8)' started by mattpreston11, Sep 19, 2012.

  1. macrumors 6502a

    Joined:
    Nov 9, 2007
    #1
    Anyone know how to turn this off? My Macbook air reads out all incoming messages.. Literally no idea how I turned it on.
     
  2. nightwalker1, Oct 19, 2012
    Last edited: Oct 19, 2012

    macrumors newbie

    Joined:
    Oct 19, 2012
    #2
    I have the same issue. I've looked all over the internet to see what could be the problem. Only thing that is mentioned as a source of a problem is VoiceOver and Speakable Items and in my case both are set to OFF. It turns off when I turn off alerts of the conversation, but then I dont get a sound or notification that I have a new message.
     
  3. macrumors newbie

    Joined:
    Oct 19, 2012
    #3
    MenuBar->Messages->Preferences->Alerts->Event->Message Received

    and there unchecked Speak Announcment.
     

Share This Page