MacBook 1.83Ghz only running at 1.5Ghz?

Discussion in 'Mac Pro' started by willgr, May 19, 2006.

  1. willgr macrumors newbie

    Joined:
    May 18, 2006
    #1
    ok, so I'm a newly returned Mac user, the last one was an SE/30 about 13 years ago, so bear with me on this question if it has a simple answer...why does my MacBook never run faster than 1.5Ghgz according to CoreDuoTemp?

    It shows the proper min and max frequencies, 1Ghz to 1.83Ghz, but shows "Current: 1.5Ghz" all of the time (correction - when I unplugged it from AC, it briefly jumped to 1.83Ghz and then back down to 1.5Ghz).

    Is there a setting I'm not aware of?

    Appreciate the feedback,
    William
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Are you doing anything that would cause the CPU to be maxed out? If not then that's the normal behavious to save power and reduce heat. Try transcoding a video in Quicktime...
     
  3. Zeke macrumors 6502

    Joined:
    Oct 5, 2002
    Location:
    Greenville, SC
    #3
    I have to ask an obvious question. Do you have it set to reduced performance in the energy saver tab? That will slow the processor down to save power.
     
  4. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #4
    Read Apple's disclaimer on proc speed - "The MacBook automatically adjusts processor speed..."

    Basically to keep the thing from melting.

    They have yanked that verbage form the site, but I commented on it the other day - bascially the MacBook dynamically adjust clock speed to keep it cooler, supposedly.
     
  5. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #5
    Change performace setting with AV adapter to BEST/MAX Peformance and it will be at full speed all the time when the AV adapter is plugged in.
     
  6. Max on Macs macrumors 6502

    Max on Macs

    Joined:
    Feb 25, 2006
    Location:
    Milton Keynes, UK
    #6
    This is because of your power settings. When the machine needs i to be faster, i will happen automatically. Nothing to worry about here.
     
  7. willgr thread starter macrumors newbie

    Joined:
    May 18, 2006
    #7
    Thanks everyone. I'm seeing it go to full speed now after changing the settings. I was familiar with this on the PC side, but just could not seem to make it operate (until now) like I thought it should.

    Now, I just have to stop the moo and the whine :) so hi ho, hi ho, it's off for a replacement I go!!
     

Share This Page