Macbook Air with External Hard Drive

Discussion in 'MacBook Air' started by johnfitzuk, Mar 7, 2012.

  1. johnfitzuk
    Expand Collapse
    macrumors newbie

    Joined:
    Mar 7, 2012
    #1
    I have just bought a Macbook air to go with my iMac 27, iphone 4s and ipad2.
    I use an external iomega 2TB hard drive to store my movies and photographs. When the iomega is connected to the iMac it is visible in finder and a yellow icon appears on the screen.

    With the Macbook air, the iomega is visible in finder but there is no icon on the screen/desktop. I have tried to find a way of showing it in preferences but to no avail. Can anyone help please?
     
  2. simsaladimbamba
    Expand Collapse
    Guest

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Finder > Preferences > General > Show these items on the desktop: > External disks is checked then?
     
  3. johnfitzuk
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Mar 7, 2012
  4. upsguy27
    Expand Collapse
    macrumors 65816

    upsguy27

    Joined:
    Jun 25, 2007
    Location:
    Arizona
    #4
    I'm not sure why Apple chose to uncheck that by default starting with Lion, it just ends up confusing people into thinking their drives aren't working.
     
  5. iphoneuser2040
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 22, 2010
    #5
    Probably to get in line with Windows desktop appearance :D
     

Share This Page