Macbook Airport Issue

Discussion in 'MacBook Pro' started by Phatpat, Feb 11, 2007.

  1. Phatpat macrumors 6502a

    Phatpat

    Joined:
    Jun 15, 2003
    Location:
    Washington DC
    #1
    I'm having really weird Airport issues. One person's mentioned the same thing on the Apple discussion forums, but no answers. Anyone have any thoughts?

    [​IMG]

     
  2. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #2
    Does the behavior exist in a new user account? You might try that first, as a preference file might have gotten corrupted...
     
  3. Phatpat thread starter macrumors 6502a

    Phatpat

    Joined:
    Jun 15, 2003
    Location:
    Washington DC
    #3
    Just tried it; same issue under a brand new account.
     
  4. Cybergypsy macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
    #4
    Is your macbook new...... mine is doing the same thing....
     
  5. Phatpat thread starter macrumors 6502a

    Phatpat

    Joined:
    Jun 15, 2003
    Location:
    Washington DC
    #5
    First gen, 1.83 CD Macbook
     
  6. Vaphoron macrumors 6502

    Vaphoron

    Joined:
    Aug 5, 2004
    Location:
    Maryland
    #6
    I have also been having some weird issues with my AirPort connection and it seems as if all the problems started after the January AirPort update.
     
  7. Gosh macrumors 6502

    Joined:
    Aug 14, 2006
    #7
    Any solutions here?

    Have found recently my MacBook C2D occasionally loses it's network connection when waking from sleep - in both user accounts?

    Seen this on several forums but no answers yet?:confused:
     
  8. rachbobach macrumors newbie

    Joined:
    Feb 19, 2007
    #8
    that same thing has been happening everyone in the house uses mac's and it only happened to mine though. there are two macbook pro and mine shows there is an error in the connect. what can i do to fix it. the apple care on the phone were unhelpfull
     
  9. extraextra macrumors 68000

    extraextra

    Joined:
    Jun 29, 2006
    Location:
    California
    #9

    Mine does that occasionally, I don't think it's a major problem though (like what the other users have - those are major problems).

    After I installed the Jan updated, my Airport connection/speed improved.
     
  10. Gosh macrumors 6502

    Joined:
    Aug 14, 2006
    #10
    Not normally earth shakingly bad but annoying - especially when you have a 130mile round trip to re-set it for someone with disabilities!:(
     

Share This Page