Macbook and Firefox problem

Discussion in 'Mac Basics and Help' started by B-Line, Oct 15, 2006.

  1. macrumors newbie

    May 22, 2006

    I use firefox as my perfered browser (the latest safari isnt supported for WEBct used by my university). Recently I have been running into troubles with firefox. On numerous occasions my computer will not shut down until I manually quit the firefox application. I am wondering if any other users are having a similar experience and if there is something that I can do to remedy the problem.

    Another problem that I have been having is in regards to my macbook not recognizing my router as one of my prefered networks. In fact, the router (linksys) is constantly dropping signal. How can you choose your home router and associated network as a 'prefered network'? And does anyone know how to stop my computer/router from droping off the network? My roomates (using PCs) and I have to unplug the router and plug it back in to get the signal back. We have tried exchanging it for another linksys (WRT something or other with the speed booster) but we are still having the same problems.

    PS I posted this question here, because I dont know if it is macbook or software related.. forgive me if I have made an error

    Any information is greatly appreciated
  2. macrumors 68000


    Apr 28, 2005
    An octopus's garden
    i also have this problem on my macbook. I thought it was mainly due to the fact that I am running FireFox 2...sometimes it won't shut down until I do a force quit..
    If you have several tabs open, Firefox and Camino will stop the show and ask if you want to close the window... and yes, that does stop the shutdown process.

    I'd like to know the answer to your other question. All the macs in my house stopped connecting automatically to our wireless network after one of the 10.4 updates. It's a real pain.. and my wife, who is the world's longest running computer novice, is getting severely agitated (look out!:eek: )

  3. macrumors 6502

    Mar 15, 2006
    Don't know about firefox, but there is a solution to this if you search the forums. I think it was something about the OS upgrade that messed up your passwords or something. If I remember correctly, you need to go into your network preference pane, airport, edit account, and then re-enter your password.
    But check up on it.
  4. Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    That is a preference in Firefox that you can change. Go into preferences, click on the tabs tab and uncheck the warning.
  5. macrumors G4


    Nov 3, 2005
    Complain if it doesn't work, Safari and Firefox are pretty similar so it will probably work anyway.

Share This Page