MacBook Clam Shell Mode in Windows? How?

Discussion in 'Windows, Linux & Others on the Mac' started by erkanasu, Jan 27, 2007.

  1. erkanasu macrumors 6502

    Joined:
    Jan 11, 2006
    #1
    Works great it OS X, how can I get it to work in windows?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    If you're using Bootcamp, as far as I know, just like any other Windows notebook -- Control Panel -> Power Settings -> Advanced and define the behavior you want when you close the lid of your computer? Or does that not work for you?
     
  3. erkanasu thread starter macrumors 6502

    Joined:
    Jan 11, 2006
    #3
    Yeah, its configured to go into Stand By mode when the lid is closed.

    But thats not the problem, If I awake the computer with the lid shut, the laptop screen turns on( while still closed) and this external becomes only a secondary monitor.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    See if this helps you?

    http://forums.macnn.com/104/alterna...840/bootcamp-external-monitor-on-macbook-pro/

    Probably have to change how Windows handles the external screen -- you want the option where the internal screen is de-activated on connection of external monitor. I don't think there's anything in Windows that will specifically tie this to closing the Macbook. So I think that what you must do is set it to run on external only, and then set it to either not go to sleep when you close it or wake it up as you are doing now afterwards -- but the same thing will happen whether it is open or closed, when it is configured this way.
     
  5. erkanasu thread starter macrumors 6502

    Joined:
    Jan 11, 2006
    #5
    Thanks mkrishnan,

    I didn't see detailed instructions on how to accomplish what you said above( tho if what you said can be done, that would be great!). Also, alot of people in that thread are making references to the ATI control panel, while I'm using the Intel control panel(MacBook). any other tips? Thanks again!
     
  6. erkanasu thread starter macrumors 6502

    Joined:
    Jan 11, 2006
    #6
    bump... Anyone else have any luck with clam shell mode?
     
  7. darrenemo macrumors newbie

    Joined:
    Oct 4, 2006
    #7

    Well, what I usually do is keep my lid open, cuz if I close it, then it sleeps--but it works just like it was closed.

    I have a macbook core 2 duo--with the GMA 950--the intel one you've got. Anyways, right click desktop, go to graphics options, output to, digital display (or analog display) and that will directly output to your external display. You can also do extended desktop.

    Just right click the desktop, then go to graphics properties. You can set it to display to both your display AND your macbook then--you can even change the resolution of both using some of the other tabs. just look for it.

    Hope that helps!
     
  8. notwist macrumors regular

    Joined:
    Dec 29, 2006
    Location:
    New Brunswick, NJ
    #8
    When I'm at home using my ext. display, I usually use my Macbook in closed lid mode while in OS X. If I need to use Windows, I just restart and boot into Windows. That works fine since I set my computer to send the output to the external monitor.
     
  9. alexprice macrumors 6502a

    Joined:
    Jan 8, 2005
    #9
    "If anybody has this trouble, go into the ATI driver software and go to displays and select the bottom left (which is by default the primary), deselect the top left (by default the secondary) and select the top right to use as the secondary monitor."
     

Share This Page