Macbook error - panic(cpu 1 caller...

Discussion in 'MacBook' started by zedodead, Oct 17, 2010.

  1. macrumors newbie

    Joined:
    Oct 17, 2010
    #1
    Hi there,

    First time here so don't flame me. I have been running my 6 year old macbook for the last couple of weeks with no battery (it died after such a long service). The other day I booted it up and got a "Your computer must be restarted" type message.

    I restarted it and when it reached the stage to reboot, nothing happened. I left it for 5 mins and when nothing had still happened I manually turned it off and back on again.

    When I did this, nothing would happen. There would be a flash of the display switching on and the hard drive would start spinning, but no boot process.

    After getting very frustrated I left the thing for a couple of days. Upon coming back, it booted not problems and I get the following error:

    Code:
    panic(cpu 1 caller 0x00364BF9): sbflush: cc 0 || mb 0x10000000 || mbcnt 0 sb_so=45485e0
    Backtrace, Format - Frame : Return Address (4 potential args on stack) 
    0x251c3c78 : 0x128d0d (0x3cc65c 0x251c3c9c 0x131f95 0x0) 
    0x251c3cb8 : 0x364bf9 (0x3edb28 0x0 0x10000000 0x0) 
    0x251c3ce8 : 0x364c39 (0x251c3d28 0x4548624 0x0 0x45485e0) 
    0x251c3d08 : 0x3602e9 (0x251c3d28 0x48 0x48 0x364c21) 
    0x251c3d88 : 0x360688 (0x45485e0 0x1f000 0x0 0x482cdd0) 
    0x251c3db8 : 0x36199c (0x45485e0 0x0 0x1f000 0x0) 
    0x251c3dd8 : 0x361cbb (0x45485e0 0x9 0x0 0x240b66) 
    0x251c3e28 : 0x361cf2 (0x45485e0 0x1 0x4 0x1a3736) 
    0x251c3e48 : 0x333092 (0x45485e0 0x43103e8 0x251c3e68 0x1) 
    0x251c3ed8 : 0x334939 (0x471cab0 0x47a2e78 0x43103e8 0x470d0a4) 
    0x251c3f18 : 0x334a02 (0x43103e8 0x16 0x471cab0 0x1) 
    0x251c3f58 : 0x37b300 (0x43103e8 0x470d060 0x470d0a4 0x0) 
    0x251c3fc8 : 0x19b77e (0x4558464 0x1 0x19e0b5 0x45b4e84) No mapping exists for frame pointer
    Backtrace terminated-invalid frame pointer 0xb0417ed8
    
    Kernel version:
    Darwin Kernel Version 8.11.1: Wed Oct 10 18:23:28 PDT 2007; root:xnu-792.25.20~1/RELEASE_I386
    
    Model: MacBook1,1, BootROM MB11.0061.B03, 2 processors, Intel Core Duo, 1.83 GHz, 2 GB
    Graphics: Intel GMA 950, GMA 950, Built-In, spdisplays_integrated_vram
    Memory Module: BANK 0/DIMM0, 1 GB, DDR2 SDRAM, 667 MHz
    Memory Module: BANK 1/DIMM1, 1 GB, DDR2 SDRAM, 667 MHz
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x86), 1.4.4
    Bluetooth: Version 1.9.5f4, 2 service, 1 devices, 1 incoming serial ports
    Network Service: Parallels Shared Networking Adapter, Ethernet, en3
    Network Service: Parallels Host-Only Networking Adapter, Ethernet, en4
    Serial ATA Device: Hitachi HTS542520K9SA00, 186.31 GB
    Parallel ATA Device: MATSHITACD-RW  CW-8221
    USB Device: Built-in iSight, Micron, Up to 480 Mb/sec, 500 mA
    USB Device: Apple Internal Keyboard / Trackpad, Apple Computer, Up to 12 Mb/sec, 500 mA
    USB Device: IR Receiver, Apple Computer, Inc., Up to 12 Mb/sec, 500 mA
    USB Device: Bluetooth USB Host Controller, Apple, Inc., Up to 12 Mb/sec, 500 mA
    
    Any ideas what I can do to prevent this happening again? Or insight into what happened? I am not running the stock RAM or HD but they have worked no problem for 4 years now...

    Cheers for any suggestions!
     

Share This Page