Macbook Fatal Error

Discussion in 'MacBook Pro' started by consigliere, Oct 21, 2006.

  1. consigliere macrumors newbie

    Joined:
    Oct 21, 2006
    #1
    Hi,
    I have a Macbook core duo 2ghz, 1gb ram. I recently intstalled an apple mighty mouse and Bejeweled 2, everything ran fine for a day then bejeweled would start loading and stop. I tried throwing out all the related preferences, reinstalled several times, then I reintstalled Mac os x. The same thing still happens and then says "Fatal Error: Failed to load sound: sounds/bad2". I have searched for such file but not found so I assume it is part of the bejeweled bundle. Bejeweled works fine on my Powermac G4. Any suggestions?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What sort of OSX reinstall did you do and did you then reinstall Bejeweled afterwards? :)
     
  3. imanoly macrumors newbie

    Joined:
    Nov 5, 2006
    Location:
    Olympia, WA
    #3
    Bejeweled

    I had the same problem myself. Here is the solution that Pop Cap sent:)

    Solution
    Open Audio MIDI Setup (/Applications/Utilities/), then check the Audio Output setting.
    Change the Audio Output setting to 44100.0 Hz.
    Quit Audio MIDI Setup.


    If you require further assistance with this problem, please contact us at issue-195137@popcap.com
     
  4. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #4
    Might have thought about asking here before reinstalling OS X for the sake of Bejeweled :eek:
     

Share This Page