MacBook not seeing Kodak camera

Discussion in 'MacBook' started by dmf109, Dec 25, 2009.

  1. macrumors newbie

    Joined:
    Jan 18, 2007
    #1
    My sister just bought a new white MacBook. For some reason, iPhoto will not see her Kodak Z915 camera. I have been able to get iPhoto to launch when the camera is connected, but it does not show up under devices.

    I searched the web and found how to have Image Capture see it. With Image Capture, the camera appears under devices.

    Weird thing, iPhoto does see my Kodak V1003.

    Also weird, my MacBook running Tiger sees both cameras as devices with iPhoto.

    Any idea what is keeping her new Mac's iPhoto from seeing the Z915?!?
     
  2. macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #2
    Does it show up in System Profiler? Is her camera set to the proper setting for downloading? Have you tried a different USB cable? Have you tried both USB ports? Have you tried turning her camera off/on while connected? Have you tried shutting down and then starting back up the MacBook? Does her camera work with another Mac or a PC?
     
  3. thread starter macrumors newbie

    Joined:
    Jan 18, 2007
    #3
    Is there a new Leopard setting I am missing???
     
  4. macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #4
    This MacRumors thread iPhoto 09 devices item on left pane is not displayed is similar and reports a fix by installing the 10.6.2 update. Does the MacBook have all the latest OS X, iPhoto, etc. updates?
     
  5. thread starter macrumors newbie

    Joined:
    Jan 18, 2007
    #5
    I just performed a system update, and the camera still does not show up. Again, the other camera does, just the Z915 does not. Grrrr.
     
  6. macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #6
  7. macrumors member

    iRach

    Joined:
    Dec 11, 2009
    #7
    I have the same problem, my macbook won't recognise my old finepix 401 camera. I'm assuming it's because it's so old, I have tried using its dock and direct usb cable with no luck.
    Even my hubbys old pc hates it, we have to use the card to download photos. Bloody hell!
     
  8. macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #8
    I Googled around a bit for your camera and iPhoto, and at the time of OS X 10.2.8 and 10.3 it was listed by Apple as compatible. There was also a MacUser (UK) review that indicated it worked with OS X 10.2.1. So, has it ever worked for you under OS X? Have you tried the things mentioned in this thread to get it to show up?
     

Share This Page