Macbook startup...

Discussion in 'Mac Pro' started by bneff, Aug 4, 2006.

  1. macrumors newbie

    Joined:
    Jul 12, 2006
    #1
    I only have one account on my macbook. Not wanting my friends to log on my laptop when i wasn't there, (I'm making a video of our summer that's not done yet which they all want to see) i decided to turn on the password at startup feature. Now back home, I turned it off. however, it still makes me put in my password even with the option unchecked in the system preferences.

    Does anyone know how to fix this? It's not really bad, but it's just anoying...
     
  2. Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    System Preferences -> Accounts -> Login Options -> Automatically Login as..
     
  3. thread starter macrumors newbie

    Joined:
    Jul 12, 2006

Share This Page