Macbook wireless behaving very strangely

Discussion in 'MacBook Pro' started by JPark, Jan 30, 2007.

  1. JPark macrumors 6502a

    Joined:
    Jun 5, 2006
    #1
    Okay, here's a strange one:

    Shortly after installing Parallels and very shortly (same day?) after applying the latest wireless update, my macbook's wireless started misbehaving. The wireless symbol is greyed out, but I'm still connected to my wireless network. When I click on it, Turn Airport Off is greyed out, but Turn Airport On isn't. When I click on Turn Airport On, nothing happens. Also, none of the wireless networks are listed there, but if I take a look at my wireless widget, it locates a half a dozen networks.

    I rebooted--no worky. :mad: I've searched Apple and haven't heard of anyone with a similar problem (though there are plenty of people that had problems with that latest update).

    Any ideas? :(
     
  2. Yukinara macrumors member

    Joined:
    Jan 26, 2007
    #2
    no,you're not the first person who have that problems,there are 2 thread talking about that,it's because the new update doesn't go well with some modem,what is your modem?
     
  3. JPark thread starter macrumors 6502a

    Joined:
    Jun 5, 2006
    #3
    I've seen some threads on that problem, but my problem is a little different. It is independent of the modem or router being used. It doesn't show any networks available, and it's impossible for me to turn off the wireless (it displays as if it's already off, even though it's not).

    But, for the record, my home router is a D-Link, being used with some junky Qwest DSL modem/wireless.
     

Share This Page