Macbook Wireless

Discussion in 'Mac Pro' started by boogieman, Jul 11, 2006.

  1. boogieman macrumors regular

    Joined:
    Nov 10, 2004
    #1
    Just got my macbook about 2 weeks ago and after a week or so I would start noticing how slow it was on wireless. Firefox and Safari are painfully slow on wireless. Now if I plug in ethernet all is fine. Ok to eliminate the router I have tried all 3 4 of my routers and still the same on wireless. I have a wrt54gx, wap54g, belkin 54g. and a linksys wrt3000n. All do the same, now all of my other computers work fine. A 17inch powerbook and a sony vaio. I am bumfuzzled. Apple care keeps telling me it is my router and wont listen that I have tried OTHER routers. Does anyone know of a fix for this? Or any help would be appreciated.
     
  2. Donz0r macrumors 6502a

    Joined:
    Jun 29, 2006
  3. netdog macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
  4. boogieman thread starter macrumors regular

    Joined:
    Nov 10, 2004
    #4

    I did and they wont do nothing but tell me its my router.
     
  5. netdog macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
    #5
    If your Vaio is fast, it isn't your router. Ask for a supervisor or take it to a Genius Bar and show them how slow it is.
     
  6. boogieman thread starter macrumors regular

    Joined:
    Nov 10, 2004
    #6
    So you have had the same problem? What did they do to fix it?
     
  7. netdog macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London

Share This Page