MacPro 2006 not Compatible with Mountain Lion???

Discussion in 'OS X Mountain Lion (10.8)' started by Paratel, Jul 28, 2012.

  1. macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #1
    What the heck, I am running 10.7.4 and now Apple is telling me that my 2006 MacPro is not compatible with Mountain Lion?? Anyone else have this issue or a work around? That is bush league APPLE!:mad::mad::mad:
     
  2. macrumors 6502

    Joined:
    Mar 25, 2004
    #2
  3. macrumors newbie

    Joined:
    Sep 21, 2012
    Location:
    Guatemala
    #3
    problem solved

    The solution was easy,
    1. take the hard drive off from the Mac Pro 1,1 or 2,1 and
    2. install it as the main HDD in a newer Mac Pro,
    3. then install Mountain Lion.
    4. Reinstall HDD into the old Mac Pro 1,1
    Enjoy
     
  4. thread starter macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #4
    Seriously?
     

Share This Page